1. iEatApplez's Avatar
    Ok so i have a Sprint Samsung Galaxy S II Epic 4G Touch, i have it currently rooted, but no roms installed. I desperately need wireless tether, i have multiple scenarios in my average day that would make my life 10x easier, so I tried installing Wireless Tether for rooted phones, and when i start it up and enable wireless tether, I immediately get a message stating "Tethering started w/ errors! Click Show Log"; (when i check show log to see errors, it gives me yet another error "Unable to open log-file. Files does not exist"); then followed by "Wifi Tether has denied SuperUser Permissions". Now i have checked my super user and it is supposed to prompt me when things need access, and it does not prompt me, it only auto deny's. Ive tried switching it to auto allow, and it doesnt change the outcome. Please someone help me I would consider my tech level moderate, this is my first rooted phone, and i cant for the life of me figure this out.
    05-06-2012 03:05 PM