1. grandANN's Avatar
    I just did the ice cream update a couple days ago. The update went pretty smoothly. Then, I was playing with the settings and surfing the web.

    Now my phone is going really slow. It has a red touch sensitive (i think) light that lights up surrounding the entire screen?? I cannot figure out how to get this off.

    Is this a setting or what? I have looked everywhere and do not see it. I am scared I have been hacked or something because the computer guy at work said my work desktop had hijackers and i use the same accounts on both my computers and my phone.

    I apologize for the ignorant explanation. I am not familiar with all this technology but I am trying to be!

    Any help would be great!


    galaxy s2
    08-17-2012 09:30 AM
  2. Lanhoj's Avatar
    What if you toggle "Developer Options" off?
    Or within "Developer Options" make sure "Show GPU view updates" doesn't have a checkmark next to it.

    Sent from my Galaxy Nexus using Android Central Forums
    grandANN likes this.
    08-17-2012 09:37 AM
  3. grandANN's Avatar

    I changed what you said and also went to Settings-battery-screen-display-auto adjust screen power off! It is allll better now!
    08-17-2012 10:40 AM