1. PeaceFr0g's Avatar

    I'm wondering if anyone would be willing to help me with my newly rooted phone. Here's what I did so far...

    I rooted my phone with Odin-OC for my Galaxy S2 SPH D710 F127 stock phone. I'm pretty sure I have root access, because Root Check verifies that I do.

    I've also downloaded Titanium Backup, BusyBox, SuperUser, Rom Manager, and Astro Files (all free versions) to my phone. Now I am trying to flash a ROM, but cannot seem to do so.

    I downloaded CyanogenMod 9.1.0 using Rom Manager. I checked google aps, then got a prompt to check Backup existing ROM, wipe data and cache, and wipe Dalvik Cache. Wasn't sure what to do here, but tried it all ways. The phone then reboots into Recovery, but I get the following message:

    E:update file is backed up: Reportedted
    --Installing package...
    Finding update package...
    Opening update package...
    Verifying update package...
    E: Failed to seek in /cache/update.zip (Invalid argument) Installation aborted.

    I have searched the archives and did find this: [Newbies][Recognized Contributors] New members friendly Q&A thread... - Page 13 - xda-developers, but I STILL don't understand the answers! One user tried to help by asking what method was used to root the phone. Again, I used Odin-OC (if that's even a method).

    Obviously, this stuff is over my head, but I want to learn! I'm spending hours researching and getting nowhere. Every answer I find leads to more questions and terminology I don't understand. I'd be willing to pay someone for their time to just teach me the basics. I'm not completely dumb, but I can't seem to get up to speed even to the point where I can understand the answers that are given here. I'd really appreciate it if someone could help me. Thanks!
    11-17-2012 09:01 AM

Similar Threads

  1. Cannot connect to internet?
    By largeselection in forum Motorola Droid
    Replies: 10
    Last Post: 07-07-2014, 05:45 PM
  2. Coming from Pre!!! seems to be a few of us!
    By cswee10582#AC in forum webOS
    Replies: 7
    Last Post: 09-24-2013, 04:42 AM
  3. HELP: Cannot boot into Recovery to Flash ROM?
    By johnolesen in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 30
    Last Post: 09-07-2010, 11:46 AM
  4. Hero doesn't seem to play flash
    By marketmaster in forum HTC Hero
    Replies: 0
    Last Post: 12-01-2009, 05:18 PM
  5. Flash or Not To Flash
    By TreyDaPrince in forum Motorola Droid
    Replies: 3
    Last Post: 10-27-2009, 09:57 PM