1. vakama94's Avatar
    So about a week ago I finally received a notification telling me I could update to JellyBean, everything was fine until this past weekend. Since then the phone's battery life is reduced to nothing in 4 hours or so with data on, Google Now is not working properly as it doesn't recognize voice commands and I've noticed some widgets that start flickering on my home screens. Any idea why this is happening?.

    Enviado desde mi GT-I9100 usando Tapatalk 2
    04-15-2013 08:35 PM
  2. stalemate1's Avatar
    So about a week ago I finally received a notification telling me I could update to JellyBean, everything was fine until this past weekend. Since then the phone's battery life is reduced to nothing in 4 hours or so with data on, Google Now is not working properly as it doesn't recognize voice commands and I've noticed some widgets that start flickering on my home screens. Any idea why this is happening?.

    Enviado desde mi GT-I9100 usando Tapatalk 2
    Looks like you got a buggy update. Did you do the OTA using a 3G connection ?
    04-17-2013 03:30 PM
  3. vakama94's Avatar
    Looks like you got a buggy update. Did you do the OTA using a 3G connection ?
    No, it was downloaded and installed using a Wi-Fi connection.


    Sent from my iPod touch using Tapatalk 2
    04-18-2013 10:38 PM
  4. stalemate1's Avatar
    No, it was downloaded and installed using a Wi-Fi connection.


    Sent from my iPod touch using Tapatalk 2
    All I can recommend is going into a Samsung shop and have them fix it there for you. If you not rooted they should do it for free.
    04-19-2013 02:41 AM
  5. vakama94's Avatar
    Damn, that's a shame. Thanks for the reply


    Sent from my iPod touch using Tapatalk 2
    04-19-2013 08:43 AM
  6. stalemate1's Avatar
    Damn, that's a shame. Thanks for the reply


    Sent from my iPod touch using Tapatalk 2
    Have you tried a factory reset ?
    04-19-2013 02:04 PM

Similar Threads

  1. Problem with the new gallery
    By nickf126 in forum Motorola Droid
    Replies: 5
    Last Post: 04-10-2010, 06:38 PM
  2. I'm having a problem with the Gmail app.
    By BurgesS in forum General Help and How To
    Replies: 1
    Last Post: 03-05-2010, 07:33 AM
  3. real problem with the soft keys ?
    By guigui357 in forum Google / HTC Nexus One
    Replies: 5
    Last Post: 01-19-2010, 11:19 AM
  4. Problem with the backgrounds app
    By Theodore55 in forum Motorola Droid
    Replies: 2
    Last Post: 12-30-2009, 06:16 PM
  5. Problem with the Privacy screen from Verizon
    By bmderuosi in forum Motorola Droid
    Replies: 7
    Last Post: 11-06-2009, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD