03-15-2017 07:21 PM
133 ... 456
tools
  1. stellaivory's Avatar
    I made the same mistake - TWICE. But when i found the missing * it worked like a charm !
    03-07-2016 10:48 AM
  2. stellaivory's Avatar
    Probably too late, but you need a * before the first #.
    03-07-2016 10:49 AM
  3. jijeshpg's Avatar
    A simple way to free up storage space is by deleting all the log files in the device memory. Just dial *#9900# on your phone and select option 2 �Delete dumpstate/logcat� in the prompted menu. It's not necessary to root your phone either. That�s it!
    Stu40,you are great 💋💋💋💋💋💋
    03-15-2016 03:28 PM
  4. Genki Resto's Avatar
    I had the same problem connecting phone to pc. Then I tried connecting it to a macbook and it worked! Just make sure you don't move the macbook or usb wires afterwards because once you lose the connection it takes forever to get it to work again.
    06-08-2016 06:56 AM
  5. Genki Resto's Avatar
    I have a Samsung Galaxy S2 and when I tried to download applications from Playstore it showed a message "App will be installed soon" but that never happened. I think it was because there wasn't enough main storage. Device Manager/Storage showed Device Memory as Total Space 1.97GB Available 190MB and USB Storage as 11.50GB and available and available 10.69GB. So there's plenty of storage overall but it wasn't being used/managed effectively by the phone.

    After much searching on this and other forums without any luck I think I've finally found the solution myself. If you go to the main Settings menu and then Device and click on Storage there is a Format USB Storage option. I did this even though it warns it will erase any files held in that storage area as I was less concerned about that than the fact the storage didn't seem to be being referenced at all by the S2 device. Anyway, once done all applications are now downloading fine from Playstore and are being stored in the USB Storage area.

    I suspect that the problem with accessing the USB Storage may have arisen after I upgraded the Android version on the S2 from Ice Cream Sandwich to Jelly Bean v 4.1.2 and that the reformatting of the USB Storage area has now recreated the right linkages with 4.1.2 - can't be sure but this may be the reason. Anyway, it's fixed now.
    Has anyone tried this yet? I'm about to back up my data and get it done this afternoon
    06-08-2016 07:52 AM
  6. Genki Resto's Avatar
    Has anyone tried this yet? I'm about to back up my data and get it done this afternoon
    Tried to format USB storage. Twice. It did not work for me.
    06-08-2016 02:32 PM
  7. suman bonthu's Avatar
    Awesome bro... it really worked... thanks a lot..
    06-29-2016 01:02 PM
  8. MarcoDelgallego's Avatar
    Stu40 is a true legend, I still have my S2 lol. Was about to get an S7, saved me $500. 5 years with this thing and looks like it'll go another 5. I'm a bit sad about not getting that S7 though ;(.
    03-15-2017 07:21 PM
133 ... 456

Similar Threads

  1. Official Samsung Galaxy S2 Jelly Bean Update Available Now Via Unofficial Means
    By NYGator in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 114
    Last Post: 06-19-2013, 06:54 AM
  2. galaxy s2 cannot download updates or new apps
    By TCCD in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 06-18-2013, 11:12 PM
  3. Galaxy S2 Epic (Sprint) Keeps booting from apps
    By shadowzkillerz in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 12-05-2011, 03:41 PM
  4. new galaxy s2 how to update market
    By hanly2 in forum Market Help
    Replies: 0
    Last Post: 11-30-2011, 06:33 PM
  5. Replies: 896
    Last Post: 11-15-2011, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD