1. pullmystrings's Avatar
    Every so often, I've been getting a "sync not allowed" message on the bottom center of the screen. This has been happening since I bought the phone about a week ago. I've tried disabling sync in both Google and MobileLife Contacts as well as enabling it, but it still shows up. It usually shows up when I'm on the homescreen or on the internet. I've also tried resetting the phone to factory settings. I hope there's a fix for this; it's quite annoying as it's been showing up multiple times per day.
    07-05-2013 11:02 AM

Similar Threads

  1. Renaming Files with ES FIle Explorer not working?
    By jbsmith_05 in forum Verizon Galaxy S III
    Replies: 10
    Last Post: 06-08-2016, 08:48 AM
  2. Replies: 2
    Last Post: 01-11-2015, 07:14 PM
LINK TO POST COPIED TO CLIPBOARD