1. darrinm81's Avatar
    I own a Orange Samsung S2 i9100 handset. This was working without problem until now where it was stuck on bootscreen. Recovery mode does not work.

    I tried to update firmware using Odin 3.07 however this does not work. It fails to install.

    I am now stuck with the message "Firmware upgrade encountered an error". I can get back to the download mode screen but Odin still fails to update.

    I can access the SD card via another device so may be able to root via SD card. But unsure if phone has developer mode switched on (as this can no longer be accessed).

    Note that phone is recognized when plugged into the PC. Kies installed and closed when using Odin. Kies cannot be used to restore and never used Kies on PC and no previous backups exist.

    Any ideas?

    Win 8 Machine
    i9100

    Tried flashing with below:

    GT-I9100 Galaxy S II
    PDA: I9100XWLSY
    CSC: I9100ORALS8
    MODEM: I9100BVLS4
    Added: 2013-06-05

    GT-I9100 Galaxy S II
    PDA: I9100XWLSW
    CSC: I9100XEULS5
    MODEM: I9100XXMS2
    Added: 2013-05-29

    Odin does recognize my phone but each PDA update fails... Kies is installed but not running. Phone still can only go download mode and due to failed Odin update now shows no boot screen (only firmware fail message). I cnanot restore on Kies as did not use this PC before with phone.

    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9100XWLSY_I9100BVLS4_I9100ORALS8_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS.. *** At this point I click start

    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> boot.bin
    <ID:0/005> NAND Write Start!!
    <ID:0/005> cache.img
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1) *** Odin fails...
    08-19-2013 08:50 AM
  2. fjkum's Avatar
    Flash latest 4.2.2 from samfirmware

    Sent from my GT-I9100 using Tapatalk 4
    08-19-2013 09:15 AM
  3. darrinm81's Avatar
    Flash latest 4.2.2 from samfirmware
    I cannot see an applicable package for i9100? Please could you advise the exact package number?

    If earlier versions do not work, do you think 4.2.2 will work?
    08-19-2013 07:30 PM
  4. geko95gek's Avatar
    Do you have a JIG?

    Sent from my Nexus 4 using Tapatalk 4
    08-20-2013 01:31 AM

Similar Threads

  1. samsung galaxy Centura RAM
    By Kyle Mullen1 in forum General Help and How To
    Replies: 1
    Last Post: 12-28-2013, 01:48 AM
  2. Replies: 1
    Last Post: 09-17-2013, 01:21 AM
  3. How to unroot Samsung Galaxy Note 2
    By comicrage in forum T-Mobile Galaxy Note 2
    Replies: 1
    Last Post: 08-19-2013, 09:55 AM
  4. HTC one won't find my Samsung tv
    By zorrowaz in forum HTC One M7
    Replies: 1
    Last Post: 08-18-2013, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD