1. makinwaves123's Avatar
    I Have a Galaxy S2 4g from Boost Mobile. I bought a second one for my wife & hers came with Jelly Bean installed, so I downloaded "easy update" from android & loaded Jelly bean 4.1.2 on mine. Now I get the error "unfortunately settings has stopped" as soon soon as the phone boots. I found a workaround, which is to shut bluetooth down & then settings will open. If anyone has another permanent fix, please let me know & anyone else having the same issue, you now have a simple fix. Feel free to comment, I'm curious to see how manyphones with this problem exists.
    08-25-2013 07:26 AM
  2. Golfdriver97's Avatar
    I Have a Galaxy S2 4g from Boost Mobile. I bought a second one for my wife & hers came with Jelly Bean installed, so I downloaded "easy update" from android & loaded Jelly bean 4.1.2 on mine. Now I get the error "unfortunately settings has stopped" as soon soon as the phone boots. I found a workaround, which is to shut bluetooth down & then settings will open. If anyone has another permanent fix, please let me know & anyone else having the same issue, you now have a simple fix. Feel free to comment, I'm curious to see how manyphones with this problem exists.
    Welcome to the forums!
    Have you tried to reboot into recovery and clear cache?
    08-26-2013 11:59 PM
  3. makinwaves123's Avatar
    Thanks For The Welcome.
    I've tried that with the same results, & I've tried reinstalling JB twice. Same thing. My last resort is to do a factory wipe & start over, but I don't have the time right now to start from scratch. If anyone else has a possible fix, I'd love to hear it.
    Thanks.
    08-27-2013 12:51 PM

Similar Threads

  1. WiFi Calling - "IPService has stopped"
    By yapkuen in forum T-Mobile HTC One
    Replies: 1
    Last Post: 09-03-2013, 04:52 PM
  2. Podcast stop playing & produce a tone sound
    By fberdog in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 08-24-2013, 11:39 PM
  3. Has anybody tried the new S4 Modaco Switch???
    By quietlybrilliant in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-24-2013, 09:18 PM
  4. recent mode set up
    By blueman2 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-24-2013, 08:25 AM
  5. Has anybody tried a local SIM in Cancun?
    By danhartman26 in forum Verizon Samsung Galaxy S4
    Replies: 0
    Last Post: 08-24-2013, 07:19 AM
LINK TO POST COPIED TO CLIPBOARD