1. Kollossal's Avatar
    I was just doing my stuff few days ago when I clicked on a email notification without looking at the sender, and I suspect it contained some virus? or something.
    From that day when I run 'OS monitor' app I can see multiple instances of LTE VT, which turned out to be LTE video-call processes.
    Help needed. Might want to get some rootn' here.-screenshot_2013-12-20-13-59-12.png
    What's worse is that I have LTE VT with an open network connection on Connection tab of OS monitor
    (To test out, I turned wifi and 3G/LTE, looked at the connections tab and saw 2-4 processes which are system ones, and that sneaky LTE VT on Close_Wait, with nothing else on screen.)
    Help needed. Might want to get some rootn' here.-screenshot_2013-12-20-13-59-18.png

    So here are my questions:
    1. How do I eradicate this sneaky app?
    If no then,

    2. Anyway to disable/block the LTE video calling service?
    If no even to this one then,

    3. Where can I find a good resource on rooting my phone, which has following specs:
    Help needed. Might want to get some rootn' here.-screenshot_2013-12-20-13-56-20.png
    Everything I found were old threads. Or am I wrong?
    Or am I being some freak worrying about some non-matter matter?
    12-20-2013 12:08 AM
  2. Kollossal's Avatar
    I really need help! Now I look more closely I think I am affected by something called fork bomb!
    Now I rebooted my android and it has multiple instances of "Input devices" process this time, all of them being zombie processes.
    How can i remove this zombie processes and prevent them from running? They got open connection to network so I am really worried!
    Anyone got any ideas? I'm noob at linux stuff!
    12-21-2013 06:47 AM
  3. Golfdriver97's Avatar
    Have you run a scan of your device? It may not come up with anything, but it is worth a shot. I think the LTE stuff is supposed to be there, the fork bomb isn't, but where do you see it?
    Another thing to try is a factory reset.
    12-21-2013 10:30 AM
  4. Kollossal's Avatar
    Its kinda dead now, after that I did not connected it to network for 2 days, deleted the mail app that i used to open that e mail guess that code was lurking in that email app?
    Scans turned negative, tried with Trustgo and built in v3 mobile 2 standard.
    The processes which had multiple instances had "sh" as their name before they turned into another process names(LTE VT and Input devices. Disguise?)
    Im kinda thinking about factory reset, but it's last on my list.
    12-22-2013 01:34 AM
  5. Kollossal's Avatar
    is every android have some "sh" zombie processes? and do they sometimes have a established network connection?
    Did the factory reset and my phone is still infected with tons of zombies.
    gonna give up now. too noob to mess with android and linux system.
    12-23-2013 12:53 AM
  6. Golfdriver97's Avatar
    Sorry I couldn't be able to help more.

    From a Sprint Moto X using AC Forums app
    12-23-2013 10:23 AM
  7. Kollossal's Avatar
    No worries. I'm gonna get a new one anyways.
    12-27-2013 08:56 PM

Similar Threads

  1. SIM card needed for 4.3 update?
    By hokap in forum AT&T Galaxy Note 2
    Replies: 8
    Last Post: 01-08-2014, 08:44 AM
  2. Mint red verizon droid ultra...priced to sell
    By radyoactive in forum Marketplace Archive
    Replies: 10
    Last Post: 12-30-2013, 08:43 PM
  3. general router help
    By ljxdaly in forum General Help and How To
    Replies: 5
    Last Post: 12-20-2013, 10:00 AM
  4. Replies: 0
    Last Post: 12-19-2013, 11:18 PM
  5. Is there a help guide?
    By JohnstonCrazy in forum HTC One M7
    Replies: 0
    Last Post: 12-19-2013, 10:41 PM