1. Draqings's Avatar
    So I've installed kies for the 5th time and I'm still having the same problem; I am pretty sure I did everything correctly. I downloaded kies and installed the necessary drivers, but when I plug in my phone Via USB nothing happens. There is no recognition what so ever that my phone is plugged in by the computer or the program. On my phone it says it's charging but I've watched video tutorials and seen a USB symbol appear. What went wrong. I've tried using different USB pugs but to no avail. Please help.
    01-02-2014 02:50 PM
  2. Golfdriver97's Avatar
    Try different cables, restart the PC, and if you are using any USB hubs, disconnect those.

    Sent from my Nexus 5 using AC Forums mobile app
    01-02-2014 03:48 PM
  3. Draqings's Avatar
    I tried but still nothing I don't have any more micro USBs in my house so I don't know what to do.
    01-02-2014 08:12 PM
  4. Golfdriver97's Avatar
    Not sure what else to suggest

    Sent from my Nexus 5 using AC Forums mobile app
    01-02-2014 10:51 PM
  5. newseed's Avatar
    Is there an alternative to Samsung Kies one that doesn't require rooting the device?
    01-05-2014 10:40 AM
  6. RobAl33's Avatar
    This is why I rooted and started flashing custom roms. I got fed up with the lies software, I would spend an hour getting it to work, then next time I wanted to work with it the sync would hang.

    I assumed by now Samsung pulled their finger out and got this working (I abandoned it about 8months ago)
    01-05-2014 10:51 AM

Similar Threads

  1. Downgrading GT-I9505 from 4.3 to 4.2.2 help Please
    By firedingo99365 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 01-04-2014, 01:39 PM
  2. Need of Urgent Help lost SuperSU Binary files...
    By Kwame L in forum General Help and How To
    Replies: 2
    Last Post: 01-04-2014, 10:09 AM
  3. Need some help connecting my N7 with Foxfi
    By BIGsinner in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 01-02-2014, 08:02 PM
  4. Samsung Kies not updating firmware for 4.1.2 on Samsung Galaxy s3
    By sigreddasparks in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 01-02-2014, 01:48 PM
  5. Help with SMS converting.
    By VicRattleChad in forum Verizon Droid DNA
    Replies: 0
    Last Post: 01-02-2014, 12:45 PM