1. MalkyC's Avatar
    Hi All,
    Thanks for any help in advance.

    My S2 has been dying on me of late, battery not lasting long after charging and I had ordered a new battery when my phone completely died. As a result I did a system restore and although initially annoying, I had most stuff saved. My phone was back to basics.

    However, yesterday it started getting updates after updates which basically took a whole day. My phone looked quite new and up to date until it died and needed charging. After charging I tried turning it on and it froze with the Samsung logo on Starting Up. I've tried everything with no joy and I'm at the end of my tether.

    If I try hold down the start, volume up and home key I am not able to perform any of the actions, restore or reboot when I hit the home key. In fact when I do this I get a E:Error in data/logrecovery_kernel_log.txt (Read only file system).

    If I hold down the start, volume down and home key, I do get to Odin Mode and the green andriod guy to start an Initiate Firmware process from Kies (as described in another thread). However my phone/device wont bleeding connect to Kies and I am stuck. I've been trying to connect for the last 2 or 3 hours or so.

    If anyone can help I would really, really appreciate it.

    Many thanks in advance.

    11-12-2014 06:43 AM

Similar Threads

  1. FM or No FM
    By DJJeffT in forum Sony Xperia Z3v
    Replies: 33
    Last Post: 10-07-2015, 05:19 PM
  2. M8 Not Booting, Fastboot USB not working either because 0P6BIMG.zip on external SD
    By BrainMP in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 12-04-2014, 02:36 PM
  3. Sony Xperia Tipo and problems with Headphones
    By WOR1x in forum Sony Xperia Series
    Replies: 1
    Last Post: 11-15-2014, 05:53 AM
  4. Replies: 3
    Last Post: 11-12-2014, 03:02 PM
  5. How do I increase the max volume (headset/plugs) on Tardroid?
    By Marco Serito in forum Ask a Question
    Replies: 1
    Last Post: 11-12-2014, 03:00 PM