1. robsw's Avatar
    Samsung noob here. Just got my Galaxy S II. Downloaded Kies and installed. When I attach my phone via USB Kies opens, but I get the message "Reconnect device in Samsung Kies (PC Studio) mode. Current connection mode not supported by Kies." I googled and got a lot of answers for other phones, all of which involved changing the settings to Kies Mode. I sure can't find that option in my settings. Any help?
    06-25-2011 05:01 PM
  2. chestvrg's Avatar
    I think you have your GSII in USB mode and that is the reason why you are not able to connect to Sammy Kies. Try this: goto settings==> Applications==>Development==>USB debugging and make sure you uncheck that box because every time you connect to it to your PC Samsung Kies will not recognize it as been connected.

    Hope this helps.
    tunie likes this.
    06-25-2011 09:47 PM
  3. robsw's Avatar
    Thanks so much. You were right. It's working fine now.
    06-25-2011 11:08 PM
  4. chestvrg's Avatar
    No problem,

    Sent from my GT-I9100
    06-25-2011 11:11 PM