1. isaac76's Avatar
    to all guru here. first of all i'm newbie into android world,
    I need help. i'm using window Xp.
    everytime i using USB MASS storage. i'm facing tihis problem.
    "USB devices attached to this pc has mulfunctioned and windows does not recognize it"
    I tried many method already but still fail. even i try using Kies Air (wifi-http://192.168.x.x.:8080/)
    i trying download a lot USB driver (samsung,android)also cannot detect my SG2

    What should i do...
    06-28-2011 04:20 AM
  2. chestvrg's Avatar
    First you have to put it in USB mode.

    Goto: Settings-->Applications-->Development--> and check "USB debugging" box and then try plugging your GSII again into your OC, this should recognize it.

    Sent from my GT-I9100
    06-28-2011 07:52 AM
  3. isaac76's Avatar
    thanks for your solution.
    but it still facing the same problem when i plug the USB to my PC.
    the worth case maybe i will try to buy another mircoSD card and copy file from there.
    06-28-2011 08:44 AM
  4. chestvrg's Avatar
    Yes then I wouldn't know what it is, good luck. I'm sure you'll figure it out.

    Sent from my GT-I9100
    06-28-2011 09:13 AM
  5. isaac76's Avatar
    today i found out what happen. actually the problem is came from USB cable. I just change the new cable and it's work fine. the originally USB cable is cause all the problem i facing. damn wasting my time and a lot work.
    07-01-2011 10:55 AM
  6. chestvrg's Avatar
    Ok isaac76 I'm happy you were able to solve the probelm. I tough you were using the cable provided in the box. I personally use microUSB cables I have saved from other smartphone devices (Blackberries, Palm WebOS, and Samsung Android/HTC devices) all use the microUSB standard 2.0.

    Congrats, now you can sync your GSII with Samsung Kies.
    07-01-2011 10:02 PM