1. writermanuk's Avatar
    I just ordered one of those cables that convert the Samsung Galaxy S3's USB port into HDMI out, so I can watch the phone's output on my TV. The cable comes from a supplier of compatible cables. It's not Samsung branded. The cable has three connectors. A standard USB for power, a micro(?) USB for the phone end and HDMI for the TV end.

    It arrived. I got it out of the box and plugged it in and it worked perfectly. First time, I plugged the power connector into my normal phone charger (a standard mains/USB charger). That worked, so I got a bit more adventurous and plugged the power supply cable into a USB four-port adapter which was connected to one of the TV's USB ports. Still working fine, so I left it like that with the HDMI connected to the TV, power plug into TV's USB port via the USB splitter, and disconnected the phone.

    24 hours later I actually wanted to use it for real. I reconnected the phone and got the picture on my TV but no sound. I retried, this time plugging the power lead into my phone charger but still no sound. Whatever I try, I cannot replicate that first day's success. I cannot get the phone sound to come out of my TV. I have checked all the obvious things. The phone's sound volume is wound up to the max. I have tried adjusting the volume on the TV, all to no effect.

    If I plug some external speakers into the phone's jack socket then I can get sound that way but that's not really a satisfactory solution. Why can I not get sound through the TV just using the HDMI cable? That's what I bought it for and, frustratingly, that worked but only the once.

    Could I inadvertently have changed an Android setting? Is my cable faulty or can anything I've done have damaged it? Any suggestions what to try? In case it's relevant, the TV is a Samsung UE32ES5500K Smart TV.

    Yours in frustration
    Keith Sheppard
    02-12-2014 02:35 PM
  2. GSDer's Avatar
    Could I inadvertently have changed an Android setting?
    I don't know - were you mucking with Android settings? The only one I can think of is Settings -> My device (if using the Tab view) -> Accessory -> Audio output (under the HDMI heading), and that just switches between Stereo and Surround.

    You've tried rebooting the phone?
    What about disconnecting the TV end, connecting the phone end and then connecting the TV again?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-13-2014 08:40 PM
  3. writermanuk's Avatar
    Thanks for your interest. I'm not aware of having made any significant changes to settings but I am clutching at straws. Currently, the only other viable explanation I can think of is that the cable I ordered for the princely sum of four pounds, and which took weeks to arrive from deepest China, managed to work for 24 hours before breaking.

    It occurs to me that although I disconnected the phone, I left the cable's power lead connected to a live USB socket. I wonder if it could have upset the cable to have been left powered up.
    02-15-2014 04:56 AM
  4. GSDer's Avatar
    Does the adapter that you purchased plug directly into the TV or (like the OEM adapter) does it have an HDMI connector to which you must connect a standard HDMI cable? If the latter, it may be the HDMI cable causing your woes - I couldn't use my standard HDMI cable and instead had to purchase a short one before the whole shebang worked properly.

    You did try disconnecting everything and then reconnecting it all, right?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-17-2014 12:46 PM
  5. writermanuk's Avatar
    The cable is the sort with three ends - ie. no additional cable required. Both the TV and the phone have been turned off and on (although in the TV's case I only put it in standby). I have tried the power end in both a mains adapter and one of the TV's spare USB ports and I've tried different HDMI sockets on the TV. The phone has been disconnected and reconnected. It's frustrating that it worked first time I tried it but never again. Does it matter what order you plug in the ends?

    I still suspect the cable. I may try buying another from a different supplier. They are pretty cheap. The first one I bought on Amazon and judging by the delivery time, it came on a slow boat from China. I don't much rate my chances of returning it for a replacement. Given the delivery speed I'd have to brief my great grandchildren to look out for the new one.

    02-17-2014 05:23 PM
  6. GSDer's Avatar
    Does it matter what order you plug in the ends?
    I don't know that it does - I just figured that if you connected the power, then the phone and the TV last you'd have the best chance.

    You could always go with a Samsung part, or go all out and get this

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-18-2014 01:52 PM
  7. AxlMyk's Avatar
    Same thing happened to me. I just unplugged the HDMI cable, and plugged it back in.
    I'm using a 3 to 1 switch box on the TV, and Blue Rigger cables. Those are great cables, by the way.
    I did find that having the phone screen up and running what you want on the TV first, helps.
    Then plug in the HDMI cable.
    03-27-2014 07:37 AM

Similar Threads

  1. No option for multiple user
    By Mmstick101 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 19
    Last Post: 03-04-2015, 07:55 AM
  2. External HifiSystem / Speakers - Cracking Sound when idle?
    By Ricc83 in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 02-13-2014, 12:43 AM
  3. Can't get swipe input to work
    By BigAlan in forum Moto G (2013)
    Replies: 5
    Last Post: 02-12-2014, 04:52 PM
  4. GoClever R103 HDMI Issues
    By jebediahkerman in forum Other Tablets
    Replies: 0
    Last Post: 02-12-2014, 02:16 PM
  5. Problem using micro usb cable with nexus 10
    By Mr Tickle in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 02-12-2014, 11:20 AM