1. ssbmx90's Avatar
    my samsung captivate when I turn it off and try to turn it on it has a circle that keeps spinning for about three seconds and it goes away then comes back again and continues. The only way i can get it to boot is to put the usb in and press the power again. Then it shows a battery veing charged and i have to push power again. when it is finally on it keeps saying usb connecte. it pops up goes away comes back exc. can someone please help. i want to hard reset but when i hold down on the bottom voilume rocker and hold power it wont go through the reset process.
    08-09-2010 10:58 PM
  2. rhesusfeces's Avatar
    I'm have this same problem, it keeps flashing "USB Connected" and the next second it goes away, and goes back and forth continuously.

    Sometimes when it's locked I can't unlock it and I have to just keep trying to restart it. Very annoying and I'm hoping there's an easy fix to it rather than having to get a new 1.
    08-12-2010 10:09 AM
  3. jjnewb's Avatar
    I am having the same exact problem with my vibrant. Called tmobile and they are sending me a new phone. I thought it was something I was doing. You really hit it explaining. If you find problem please post. Thank you.
    08-14-2010 11:52 AM
  4. Got's Avatar
    The "USB Connected" notification stays on after the USB is disconnected, there's no way to evict it other than a reboot but now will reboot only if USB is reconnected. If USB is disconnected, will work sometime then black screen. If left that way overnight, battery is drained fast. Have to power off but then need the charger or the PC USB connection to power up.

    At less one other Galaxy S had this malfunction: http://androidforums.com/samsung-gal...connected.html
    08-20-2010 12:40 AM
  5. dick918's Avatar
    I'm having similar problems. The screen blanks and won't respond unless I pull the battery or hold the power button long enough to reboot it. I've reset to factory defaults once and had the phone replaced once. T-Mobile's solution is to replace it yet again. Either all the Vibrants are bad or I have incredable bad luck.

    Anyone have a solution to this?
    12-15-2010 10:27 AM
  6. mpolo's Avatar
    I think in some of these cases (probably mine as well) it is a hardware problem.

    My phone seems to be unable to get the status of the battery, and so it thinks it's dead and won't boot even when there is a charge. The phone will also not recognize when the USB is put in or taken out after boot time.

    Mine is going back to Samsung, if I ever hear why it was failing, I'll post it back here.
    02-02-2011 11:05 AM
  7. mpolo's Avatar
    The "USB Connected" notification stays on after the USB is disconnected, there's no way to evict it other than a reboot but now will reboot only if USB is reconnected. If USB is disconnected, will work sometime then black screen. If left that way overnight, battery is drained fast. Have to power off but then need the charger or the PC USB connection to power up.

    At less one other Galaxy S had this malfunction: The "USB Connected" notification stays on after the USB is disconnected - Android Forums
    This link and the posting in it fixed the problem for me. I cleaned out my USB port with canned air and some some careful wiping with isopropyl alcohol, it now boot under batter power and recognized USB insertions and removals!

    I'll be sure to keep the USB door closed at all times now, I wonder if a snowflake got in there?
    02-02-2011 01:55 PM
  8. killakamR6's Avatar
    Get th phone to boot up when its all done plug in the usb make sure it is reconized then pop out your battery wait till the phone shuts down and then wait allittle more put the battery back in while keeping the usb still connected boot back up remove usb and should be good hope it helps it did for me
    02-19-2011 07:25 AM
  9. li2327's Avatar
    Doing a factory reset. May not help but its worth a shot st least!
    02-19-2011 07:29 AM
  10. momoese's Avatar
    After having my phone with me in the bathroom while taking a hot shower my Samsung Galaxy S started showing "USB connected" I believe the steam created the issue. Now that it's dry and has been rebooted it's fine.
    03-29-2011 01:57 PM
LINK TO POST COPIED TO CLIPBOARD