1. kbilleaud's Avatar
    Just like my title says, I can't get FB bdays off my calendar.

    When I'm in the Calendar, I've gone to Settings -> Calendars. There, I have 3 calendars to check/uncheck: My Calendar, gmail calendar, and FB calendar.

    I have My Calendar checked, gmail calendar unchecked, and FB calendar unchecked, but all the FB bdays are still showing up on My Calendar.

    If I uncheck My Calendar, uncheck FB calendar, and only check the gmail calendar, then the FB bdays don't show up. But this is a pain in the butt because when I am entering a new calender entry, My Calendar is default, and I can't seem to make the gmail calendar be the default when making a new calendar entry.

    So I guess my question is 2-fold:

    1. Why am I still having FB bdays show up even when I have FB Calendar unchecked? But more importantly, how can I stop it???

    2. If I can't fix question #1, does anyone know of a way to make gmail calendar the default when entering a new calendar entry?

    And if all else fails, can someone recommend a good calendar app that has nothing to do with the native calendar? All I can seem to find are widgets that are just linked back to the native calendar.

    Thanks in advance!
    01-05-2011 03:13 PM
LINK TO POST COPIED TO CLIPBOARD