1. AC Question's Avatar
    I did a factory reset a couple of days ago, seemed to be working fine. Now won't boot, will boot into recovery mode. Won't turn off, after putting the battery back in immediately tries to boot again.

    Tried another factory reset, still does the same thing. Tried clearing the cache partition, get an error message and then boots to the T-mobile screen again.
    06-27-2015 08:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It might be a hardware error, which you may not be able to recover from. You could try flashing the stock firmware using Odin: http://forums.androidcentral.com/amb...interface.html. Find the correct firmware here: Firmwares - SamMobile
    06-28-2015 01:12 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-27-2015, 07:09 PM
  2. Replies: 1
    Last Post: 07-01-2015, 12:16 PM
  3. Replies: 4
    Last Post: 06-28-2015, 09:56 PM
  4. Replies: 1
    Last Post: 06-28-2015, 01:16 AM
  5. Lollipop problems Samsung S4, can I get some help fixing them?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 06-28-2015, 01:14 AM
LINK TO POST COPIED TO CLIPBOARD