1. MartinDan's Avatar
    So a problem I have is the fact that I want to run LauncherPro on my Galaxy S, but everytime I hit the "home" button I go back to the normal "HOME". Can I change this somehow?

    // Thx for replying!
    01-24-2011 09:26 AM
  2. Puterguru's Avatar
    Exact same problem here. I have uninstalled reinstalled, nothing. :-(
    01-24-2011 09:34 AM
  3. Johnly's Avatar
    In the settings menu, the only way to change button behavior. It isn't broke, and re installs won't change it fyi.
    01-24-2011 09:36 AM
  4. Puterguru's Avatar
    In the settings menu, the only way to change button behavior. It isn't broke, and re installs won't change it fyi.
    Settings is no longer an option for me once it is installed. I hit the home button and it asked what I wanted to use to complete the action. I hit "The default Android Action, whatever that is" by mistake and settings for LauncherPro is not longer available. :-(
    01-24-2011 01:30 PM
  5. Puterguru's Avatar
    Well I was able to fix it by installing a program called home switcher. This let me set LaucherPro as the default app. Once that was done I was able to go back to the settings.
    01-24-2011 05:41 PM
  6. beandon's Avatar
    home switcher is another app you have to download so you can tell your default system to use this 3rd party home replacement screen.

    Download HomeSwitcher and all your problems should be resolved.
    01-25-2011 04:08 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD