1. Ashish Gupta11's Avatar
    I have a Samsung Galaxy S Duos with Root access. Recently I removed Touchwiz through Root Uninstaller. After uninstalling, the phone screen went blank. The only thing visible was the notification bar with basic options.

    I tried to restart the device but nothing happened. I recently did a hard reset on my GT-S7562. After the reset the phone booted up, I did the Initial set up (language, wi-fi, time). Now a black screen shows up displaying the battery status, time network strength and nothing else.

    If I press the back key the set up starts all over again. No home screen, no app drawer. Nothing except a "black" screen. I tried another reset and the same thing happened.

    What do I do now??
    09-08-2015 07:00 AM

Similar Threads

  1. I'm on the edge.
    By Rizwan Basir in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 09-09-2015, 06:05 AM
  2. Why my internet can't load webpages or apps?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-08-2015, 05:54 AM
  3. Why is my autorotation not working on my Nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2015, 05:46 AM
  4. Replies: 1
    Last Post: 09-08-2015, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD