1. Jonathan Spears's Avatar
    Since my phone updated yesterday to G973WVLS4ETK2 it will only connect to my car for audio. In the bluetooth settings calls is off and when switched on turns off before connecting. I reset my networks, cleared the cache, restarted my phone and redid the pairing. Before the update everything was fine.
    11-26-2020 11:37 AM
  2. mustang7757's Avatar
    Try deleting the phone in my sync and re-add
    kct1975 likes this.
    11-26-2020 11:42 AM
  3. Jonathan Spears's Avatar
    I did that too and then tried deleting all the phones in it. I think this is an issue with the update.
    11-26-2020 12:05 PM
  4. mustang7757's Avatar
    Yeah very possible, did you clear cache in recovery and put phone in safe mode see if it will work.
    11-26-2020 12:07 PM
  5. Jonathan Spears's Avatar
    I cleared it in recovery but not safe mode.
    11-26-2020 12:11 PM
  6. mustang7757's Avatar
    11-26-2020 12:12 PM
  7. B. Diddy's Avatar
    Are your Google and Android Auto apps fully up to date as well?
    11-26-2020 01:02 PM
  8. Jonathan Spears's Avatar
    Ok I will try safe mode tomorrow and I bought a new receiver for my mustang with Bluetooth I can try it on after I install it tomorrow too.
    11-26-2020 06:34 PM
  9. mustang7757's Avatar
    Ok I will try safe mode tomorrow and I bought a new receiver for my mustang with Bluetooth I can try it on after I install it tomorrow too.
    Ok , what year is the stang?
    11-26-2020 09:39 PM
  10. Jonathan Spears's Avatar
    89 notch
    mustang7757 and Laura Knotek like this.
    11-26-2020 09:44 PM
  11. mustang7757's Avatar
    89 notch
    Sweet , I missed my 87 , and 89 )
    Laura Knotek likes this.
    11-26-2020 10:57 PM
  12. Jonathan Spears's Avatar
    I am working on mine now to get it back on the road just needs paint and some body work. I have owned it for 20 years.

    Well my phone is working on the pioneer in my mustang. I wonder if the sync is too old for the new update. It is a 2014 Edge.
    11-27-2020 02:50 PM
  13. mustang7757's Avatar
    I am working on mine now to get it back on the road just needs paint and some body work. I have owned it for 20 years.

    Well my phone is working on the pioneer in my mustang. I wonder if the sync is too old for the new update. It is a 2014 Edge.
    Nice , I really missed mine
    On your sync , check in setting if you can reset the unit?
    11-27-2020 04:13 PM
  14. Jonathan Spears's Avatar
    I looked but there is no reset in the settings. I downloaded a update for it and I am going to try that.
    Attached Thumbnails S10 will not turn on calls with ford sync[Solved]-img_20200816_035443_686.jpg  
    mustang7757 likes this.
    11-27-2020 07:11 PM
  15. mustang7757's Avatar
    I looked but there is no reset in the settings. I downloaded a update for it and I am going to try that.
    Nice

    Ok let me know!
    11-27-2020 08:21 PM
  16. Jonathan Spears's Avatar
    So I updated my sync and it worked.
    11-29-2020 08:42 PM
  17. mustang7757's Avatar
    So I updated my sync and it worked.
    Awesome, glad to hear that
    11-29-2020 08:52 PM
  18. Jonathan Spears's Avatar
    Thank you hopefully it can help someone else out if they have this problem too.
    mustang7757 likes this.
    11-30-2020 08:36 AM
  19. mustang7757's Avatar
    Thank you hopefully it can help someone else out if they have this problem too.
    I agree definitely will, Your welcome!

    I'll mark this thread as solved.
    Laura Knotek likes this.
    11-30-2020 02:00 PM

Similar Threads

  1. OneUi beta on VZW?
    By Dagr in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 18
    Last Post: 12-02-2020, 12:28 AM
  2. Internet radio not working on cellular data
    By Android Central Question in forum Ask a Question
    Replies: 9
    Last Post: 11-28-2020, 12:42 PM
  3. My Lenovo Tab8 will not connect to my BT Hub
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-26-2020, 01:26 PM
  4. Does OK Google not work when the screen is locked?
    By Funkpod in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 3
    Last Post: 11-26-2020, 12:55 PM
  5. Can an Android box w/USB 3 run 1 GB Lan at near max speeds with adapter?
    By Android Central Question in forum Android TV
    Replies: 2
    Last Post: 11-26-2020, 10:41 AM
LINK TO POST COPIED TO CLIPBOARD