03-13-2021 06:50 PM
32 12
tools
  1. anon(19759)'s Avatar
    Wife got a new vehicle and when I'm driving I want to plug into power. Unfortunately this new rig has the power port over by the passengers left knee just to the left of the glove box, so I'm pretty much forced to use a usb port in the center stack. When I do, it wants to launch android auto, and also asks me if I want to allow access to contacts. I pull down the notification panel and tap on USB Connectivity and select Charge Only, but it won't stay. It immediately goes back to File Transfer mode and wants to connect to the vehicle. Anyone know how I can use the usb port without having it try to connect to each other?
    01-26-2021 06:17 PM
  2. anon(19759)'s Avatar
    Is there such a thing as a charge-only usb-c cable?
    01-26-2021 08:19 PM
  3. Kizzy Catwoman's Avatar
    Is there such a thing as a charge-only usb-c cable?
    I believe there is. I got a couple with power banks that don't allow data transfer but I wouldn't know where to buy one. Have you tried searching on Amazon?
    01-26-2021 08:39 PM
  4. Kizzy Catwoman's Avatar
    Or maybe an extension lead for a car power adapter?

    https://www.amazon.co.uk/dp/B07BRVN3...cUvbUpU6915176

    They may have one on the American Amazon if you search for the keywords in this listing. Only £10 so should be similar price in $
    01-26-2021 08:40 PM
  5. anon(19759)'s Avatar
    I believe there is. I got a couple with power banks that don't allow data transfer but I wouldn't know where to buy one. Have you tried searching on Amazon?
    Yes, and I can't find any 1ft cables claiming to be charge-only.
    01-26-2021 08:41 PM
  6. anon(19759)'s Avatar
    Or maybe an extension lead for a car power adapter?

    https://www.amazon.co.uk/dp/B07BRVN3...cUvbUpU6915178

    They may have one on the American Amazon if you search for the keywords in this listing. Only £10 so should be similar price in $
    I have a power socket, it's just that it's placement makes it look stupid, plugging into a phone on the other side of the vehicle. the power socket, if you can believe it, is on the bottom half of the passenger side dash, to the left of the glove box. Really dumb.
    01-26-2021 08:42 PM
  7. Kizzy Catwoman's Avatar
    Yes hence the extension cord that will allow you to move the power socket closer to you.
    01-26-2021 09:28 PM
  8. anon(19759)'s Avatar
    That would look horrible. Anyhow, if I use usb c to usb c cable it seems to be working fine.
    01-26-2021 09:38 PM
  9. Kizzy Catwoman's Avatar
    That would look horrible. Anyhow, if I use usb c to usb c cable it seems to be working fine.
    OK
    01-27-2021 07:01 AM
  10. Just TM's Avatar
    I believe that there are cables that connect magnetically that do not transfer data.
    perhaps it may work
    01-28-2021 07:25 PM
  11. ronnies62's Avatar
    Wife got a new vehicle and when I'm driving I want to plug into power. Unfortunately this new rig has the power port over by the passengers left knee just to the left of the glove box, so I'm pretty much forced to use a usb port in the center stack. When I do, it wants to launch android auto, and also asks me if I want to allow access to contacts. I pull down the notification panel and tap on USB Connectivity and select Charge Only, but it won't stay. It immediately goes back to File Transfer mode and wants to connect to the vehicle. Anyone know how I can use the usb port without having it try to connect to each other?
    I'm having sort of the same kind of issue.
    But mine won't stay on the "transfer/android auto".
    02-17-2021 03:10 PM
  12. anon(19759)'s Avatar
    I'm having sort of the same kind of issue.
    But mine won't stay on the "transfer/android auto".
    Not sure about that. My issue was I didn't want the car seeing my phone as a data device. I wanted charge only, and I've since found a setting buried in the car menus that will allow me to specify that I want that phone as a charge-only device. So now it just doesn't do anything but charge, which is the way I want it. Your issue seems the opposite. Do you have Android Auto installed on your phone?
    02-17-2021 03:14 PM
  13. ronnies62's Avatar
    Do you have Android Auto installed on your phone?
    Yes I do. I've installed, updated, uninstalled, reinstalled, deleted cache, swapped cables..........but still having issues.
    Android Auto will not fully uninstall. Its part of Androids operating system now. So even if you click uninstall its still there waiting for updates.
    I'm about to throw this Samsung S10 out on the freeway. My wifes iPhone has no issues at all.
    02-17-2021 03:59 PM
  14. anon(19759)'s Avatar
    Yes I do. I've installed, updated, uninstalled, reinstalled, deleted cache, swapped cables..........but still having issues.
    Android Auto will not fully uninstall. Its part of Androids operating system now. So even if you click uninstall its still there waiting for updates.
    I'm about to throw this Samsung S10 out on the freeway. My wifes iPhone has no issues at all.
    Does the car see the phone at all when you plug into USB?
    02-17-2021 04:03 PM
  15. ronnies62's Avatar
    Does the car see the phone at all when you plug into USB?
    Yes..right now its getting "unsupported devive error"
    02-17-2021 04:34 PM
  16. anon(19759)'s Avatar
    Yes..right now its getting "unsupported devive error"
    Is the phone already connected via Bluetooth successfully?
    02-17-2021 04:37 PM
  17. ronnies62's Avatar
    Is the phone already connected via Bluetooth successfully?
    This phone has been working with this car with no issues.....until last week. Something changed, updated or what I dont know.

    Uninstalled, reinstalled....and now I touch this AA icon....and I get a black screen.....
    02-17-2021 05:11 PM
  18. ronnies62's Avatar
    Yes...bluetooth is connected.

    I really don't understand what happened to my Android Auto icon...its gone.

    When I uninstall and reinstall my phone tells me to touch the mic key...but when I do that I get no response at all.....its acting like AA is not completely installed.

    The only way to find it on my phone is to search for it because there is no icon.
    02-17-2021 05:16 PM
  19. anon(19759)'s Avatar
    Yes...bluetooth is connected.

    I really don't understand what happened to my Android Auto icon...its gone.

    When I uninstall and reinstall my phone tells me to touch the mic key...but when I do that I get no response at all.....its acting like AA is not completely installed.

    The only way to find it on my phone is to search for it because there is no icon.
    Sounds like maybe there is an issue with your vehicle software. Have you checked for any updates or performed a factory reset on your infotainment system?
    Laura Knotek likes this.
    02-17-2021 09:22 PM
  20. ronnies62's Avatar
    Sounds like maybe there is an issue with your vehicle software. Have you checked for any updates or performed a factory reset on your infotainment system?
    I don't believe there is a factory reset. The Kenwood software has never been changed.

    Besides, it connects to my wifes IPhone with no problems at all.
    02-17-2021 10:12 PM
  21. anon(19759)'s Avatar
    I don't believe there is a factory reset. The Kenwood software has never been changed.

    Besides, it connects to my wifes IPhone with no problems at all.
    There must be a reset somewhere. What model is it?
    02-17-2021 10:15 PM
  22. ronnies62's Avatar
    There must be a reset somewhere. What model is it?
    Kenwood DMX7705S
    02-17-2021 10:16 PM
  23. anon(19759)'s Avatar
    Kenwood DMX7705S
    Hmmm, I think you might be right. I don't see anything about resetting the unit. Can you try another android phone perhaps?
    02-17-2021 10:23 PM
  24. ronnies62's Avatar
    Hmmm, I think you might be right. I don't see anything about resetting the unit. Can you try another android phone perhaps?
    I'm going to end up doing a reset on this phone...sick of messing with this. Thank you for your input.
    02-17-2021 10:32 PM
  25. ronnies62's Avatar
    I spoke to a Samsung representative on the phone yesterday..we went through a few things (that I had already done) the representative feels like it something with in the app itself thats not reinstalling once I uninstall it....I was referred to a local repair center to do a final check before doing the reset.
    02-18-2021 07:35 AM
32 12

Similar Threads

  1. Business card to contact
    By IMANUT46 in forum Google Pixel 3 & Pixel 3 XL
    Replies: 7
    Last Post: 01-29-2021, 05:08 AM
  2. Can't answer the phone when using apps...sometimes...
    By Phineas72 in forum Google Pixel 3a & Pixel 3a XL
    Replies: 2
    Last Post: 01-27-2021, 10:25 PM
  3. Lg g pad 8.0 suddenly stops charging.
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 01-27-2021, 02:40 PM
  4. How cast Moto g7 to Firestick
    By catbill in forum Ask a Question
    Replies: 3
    Last Post: 01-27-2021, 12:16 AM
  5. S21 worth upgrading to from note 8?
    By sdsubball23 in forum Samsung Galaxy S21 & S21+ & S21 Ultra
    Replies: 1
    Last Post: 01-26-2021, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD