Home Android Central Q&A > Samsung Galaxy S10 & S10+

Unable to disable floating bubble notifications in OS 11

Asked: Feb 22 2021 | 7:04 pm EST 360 Views 2 Answers

Despite having set disabled floating bubble notification in settings, bubble notifications popup still.

For a couple weeks now, I noticed this strange occurrence of floating bubbles popping up giving me notification. I thought nothing of it until everytime I am watching a YouTube video whether full screen or not, the bubble notification will automatically minimize the YouTube video I am watching.
After several occurrences of this, I realize this bubble thing is getting on my nerves.
A Google search gives directions on how to disable but following them lead me astray since the Bubble option was absent.
Only today (21 Feb 2021) did I do a manual check on update of my phone Samsung Galaxy S10+ unlocked. Sure enough there was a OS update. An hour later after update and updating all the apps from Google Play store, I see the new Advanced options of Floating notification. I tick the option OFF.
Minutes later I receive a notification with a bubble.
I figure rebooting my phone.
Again, the same problem.

Google searching gives the same useless instructions
Go to Settings > Apps & Notifications > Bubble
Tick OFF
Or
Go to Settings > Notifications > Bubble
Tick OFF

I see Settings > Notifications > Advanced settings > Floating notifications
Of the three options, OFF, Bubble, and Smart view pop-up
I tick OFF

Still bubble notifications keep happening.

Would be fine at ignoring but rather annoying when watching a YouTube view any notification auto minimizes my window.

Not cool.

Oh, by the way, the idea of deselecting bubble notification for each app does not work because no such options exist in the list e.g. Facebook, WhatsApp.

Is there any recommended fix beyond the obvious?

Thank you.


More Answers

58,012
Feb 22 2021 | 8:29 pm EST mustang7757

Try going in safe mode then out , it can sometimes fix little glitches like this