09-26-2021 10:36 PM
39 12
tools
  1. towngirl's Avatar
    Watching a funny vid on YouTube I shared it on Facebook.
    When I watch it on YT, no problem.
    If I go to FB and click link, it starts fine, then it goes to attach. I cleared catche and date for FB an YT. Doesn't help.

    I also open web page and view attached YT vid and it starts fine and then also doesn't work.

    Something wrong with graphics card?

    Hope not
    Something wrong with my Graphics?-20210925_082447.jpgSomething wrong with my Graphics?-screenshot_20210925-083218_chrome.jpg
    09-25-2021 07:35 AM
  2. debsawyer's Avatar
    Same thing has been happening to me.
    09-25-2021 08:17 AM
  3. towngirl's Avatar
    Same thing has been happening to me.
    So, maybe it was last update, and not my phone?

    Which would be nice.
    09-25-2021 08:30 AM
  4. debsawyer's Avatar
    Well we received two updates, August and September. I haven't seen it since the last update.
    09-25-2021 08:39 AM
  5. towngirl's Avatar
    Well we received two updates, August and September. I haven't seen it since the last update.
    I have both and just getting it, probably since last one.
    09-25-2021 09:44 AM
  6. B. Diddy's Avatar
    It might have more to do with Facebook. Send them feedback about it.
    09-25-2021 11:29 AM
  7. towngirl's Avatar
    It might have more to do with Facebook. Send them feedback about it.
    That doesn't explain why the first time it happened was not in FB but from a web page. Both are doing it.
    09-25-2021 01:19 PM
  8. B. Diddy's Avatar
    That doesn't explain why the first time it happened was not in FB but from a web page. Both are doing it.
    Oh, I thought you were referring to the Facebook mobile website, as opposed to the app.

    Try uninstalling all updates to Android System Webview in the Play Store, since sometimes an update can cause glitches on certain devices.
    09-25-2021 04:15 PM
  9. mustang7757's Avatar
    Uninstall the update to YouTube , dont let play store automatically update it if its set to automatically update apps and test it again
    Laura Knotek likes this.
    09-25-2021 08:21 PM
  10. towngirl's Avatar
    I didn't have automatic updates on but the changed the Play store so much, I don’t know my way around it.
    It might be on, now.
    How to turn it off?



    "uninstalling all updates to Android System Webview"

    If I can find it.. I will
    09-26-2021 07:01 AM
  11. towngirl's Avatar
    OK, I found auto updated and turned it off. Since I had it off, they should not have changed it

    Used to go in and find your apps., easy. Now, no idea how you get to them.
    09-26-2021 07:28 AM
  12. towngirl's Avatar
    Uninstall the update to YouTube , dont let play store automatically update it if its set to automatically update apps and test it again
    How to uninstall update?
    09-26-2021 07:52 AM
  13. mustang7757's Avatar
    How to uninstall update?
    Long press youtube then tap info >upper right corner tap 3 dots then Uninstall
    09-26-2021 08:27 AM
  14. towngirl's Avatar
    Long press youtube then tap info >upper right corner tap 3 dots then Uninstall
    OK, I did it for FB and YouTube. FB worked one time. Now, doesn't. Web page, didn't work.
    09-26-2021 11:03 AM
  15. B. Diddy's Avatar
    OK, I found auto updated and turned it off. Since I had it off, they should not have changed it

    Used to go in and find your apps., easy. Now, no idea how you get to them.
    When you say you turned it off, do you mean you tapped the Uninstall Updates button?
    09-26-2021 11:24 AM
  16. towngirl's Avatar
    When you say you turned it off, do you mean you tapped the Uninstall Updates button?
    I tapped unintall onFB and YT
    09-26-2021 11:28 AM
  17. B. Diddy's Avatar
    But did you uninstall updates to Android System Webview? https://play.google.com/store/apps/d...ndroid.webview
    Laura Knotek likes this.
    09-26-2021 11:31 AM
  18. towngirl's Avatar
    But did you uninstall updates to Android System Webview? https://play.google.com/store/apps/d...ndroid.webview
    No. Don't recall you mentioning it. But I don’t see it an an app to R click on and can't find it to do.
    09-26-2021 04:28 PM
  19. towngirl's Avatar
    I didCrome, which seems to have fix web problem (sofar).

    Just FB doesn't work.
    09-26-2021 04:40 PM
  20. B. Diddy's Avatar
    No. Don't recall you mentioning it. But I don’t see it an an app to R click on and can't find it to do.
    I mentioned it in post no. 8 above.

    If you tap the link for the app I shared above, does it open the Play Store to that app? If not, then go to Settings>As, tap Menu>Show System, then look for Android System Webview. Select it, and look for an Uninstall button there.
    Laura Knotek likes this.
    09-26-2021 06:21 PM
  21. mustang7757's Avatar
    I mentioned it in post no. 8 above.

    If you tap the link for the app I shared above, does it open the Play Store to that app? If not, then go to Settings>As, tap Menu>Show System, then look for Android System Webview. Select it, and look for an Uninstall button there.
    I would think more apps then those mentioned be affected by webview but worth a try
    09-26-2021 06:27 PM
  22. B. Diddy's Avatar
    I would think more apps then those mentioned be affected by webview but worth a try
    You never know with ASW -- sometimes it can be specific for only certain devices, sometimes just with certain types of web access.
    mustang7757 likes this.
    09-26-2021 06:37 PM
  23. mustang7757's Avatar
    You never know with ASW -- sometimes it can be specific for only certain devices, sometimes just with certain types of web access.
    Yeah true
    09-26-2021 06:40 PM
  24. debsawyer's Avatar
    It will eventually fix itself. I haven't seen it anymore.
    mustang7757 likes this.
    09-26-2021 06:53 PM
  25. towngirl's Avatar
    I mentioned it in post no. 8 above.

    If you tap the link for the app I shared above, does it open the Play Store to that app? If not, then go to Settings>As, tap Menu>Show System, then look for Android System Webview. Select it, and look for an Uninstall button there.
    ??

    I uninstalled the update, as mentioned. It worked, once, on FB. Stopped working. Chrome web seems to have worked.
    09-26-2021 07:08 PM
39 12

Similar Threads

  1. Does Android 11 fix the audio codec issue with 10?
    By ultrarunner2020 in forum Ask a Question
    Replies: 6
    Last Post: 10-12-2021, 01:41 PM
  2. My S10e stopped fast charging...HELP!!!!
    By ElSquid in forum Samsung Galaxy S10e
    Replies: 10
    Last Post: 09-27-2021, 09:20 AM
  3. Remember my choice
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2021, 08:01 PM
  4. Im stock on Red State after I locked My bootloader
    By Reqping90 in forum General Help and How To
    Replies: 2
    Last Post: 09-26-2021, 06:28 PM
  5. My S10e stopped fast charging...HELP!!!!
    By ElSquid in forum Ask a Question
    Replies: 0
    Last Post: 09-26-2021, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD