1. williams448's Avatar
    It try my best to not compare phones to there predecessors as new phones have different features and newer software, but when my phone is laying face down on a table or in my pocket, the AOD does not turn off.

    There are times I pull my phone out of my pocket, & some weird clock is displayed. This clock is shown when you long press on the clock on the lock screen.

    On my GS9+ any time the proximity sensor was covered the AOD would disappear, but not my GS10+. For what ever reason, this bugs me.

    I do have the setting turned on that prevents accidental touches in the pocket, but it's almost like there is no proximity sensor at all.
    03-08-2019 08:03 PM
  2. PA174's Avatar
    Its not only you, I have the same problem. I have tried every setting I can find, no luck. Checked the sensor seems ok. For now I have changed the setting to "Tap screen to show AOD"
    03-08-2019 08:24 PM
  3. VW Maverick's Avatar
    Could this be a possibility?

    Mav.
    03-08-2019 08:53 PM
  4. williams448's Avatar
    I have it enabled
    03-09-2019 03:39 AM
  5. lyingfromyou's Avatar
    I had the same problem with my phone, except I never use AOD! I was walking around the evening I got the phone and could feel the mini vibrations from within my pocket as if I was trying to enter my password or whatnot. I was concerned about this because I didn't want my battery to die from this happening constantly or my device auto wipe due to too many failed unlock attempts..

    Go to Settings>Advanced Features>Motions & Gestures>Turn Off "Lift To Wake"

    AOD not turning off while in pocket-screenshot_20190309-041636_settings.jpg
    03-09-2019 04:23 AM
  6. williams448's Avatar
    I had the same problem with my phone, except I never use AOD! I was walking around the evening I got the phone and could feel the mini vibrations from within my pocket as if I was trying to enter my password or whatnot. I was concerned about this because I didn't want my battery to die from this happening constantly or my device auto wipe due to too many failed unlock attempts..

    Go to Settings>Advanced Features>Motions & Gestures>Turn Off "Lift To Wake"

    Click image for larger version. 

Name:	Screenshot_20190309-041636_Settings.jpg 
Views:	13 
Size:	134.0 KB 
ID:	299519
    Yeah, I have that disabled as well
    03-09-2019 07:54 AM
  7. PA174's Avatar
    This might be a bug? Or Samsung just did not bother to write the code for the software for AOD?
    The phone has Proximity sensor and light sensor so it should work?
    Anyone have any idea where to report to Samsung Tech department?
    03-09-2019 08:43 AM
  8. williams448's Avatar
    This might be a bug? Or Samsung just did not bother to write the code for the software for AOD?
    The phone has Proximity sensor and light sensor so it should work?
    Anyone have any idea where to report to Samsung Tech department?
    I agree. It's like the proximity or light sensor isn't even being triggered.
    03-09-2019 09:48 AM

Similar Threads

  1. Where's the auto-rotate vs portrait only button in settings?
    By PsychDoc in forum Samsung Galaxy S10 & S10+
    Replies: 10
    Last Post: 10-05-2019, 02:22 PM
  2. Replies: 5
    Last Post: 09-17-2019, 08:42 AM
  3. S9 - Keyboard is covering text field in Instagram?
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 6
    Last Post: 03-09-2019, 03:10 PM
  4. Record in 1440p?
    By AARON BRYANT2 in forum Samsung Galaxy S10 & S10+
    Replies: 7
    Last Post: 03-09-2019, 08:33 AM
  5. S9 - Keyboard is covering text field in Instagram?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-08-2019, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD