1. PsychDoc's Avatar
    I can't seem to find a setting that enables this. IIRC it was automatically enabled on my previous S7 Edge.

    How do I enable this on this phone?

    TIA
    03-13-2019 06:57 PM
  2. trucksmoveamerica#AC's Avatar
    I can't seem to find a setting that enables this. IIRC it was automatically enabled on my previous S7 Edge.

    How do I enable this on this phone?

    TIA
    Think you do that in Samsung pay app settings
    03-13-2019 07:01 PM
  3. KrisYYC's Avatar
    I can't seem to find a setting that enables this. IIRC it was automatically enabled on my previous S7 Edge.

    How do I enable this on this phone?

    TIA
    Mine did it as soon as I set up and activated Samsung Pay
    03-13-2019 07:02 PM
  4. lindajm22's Avatar
    Go into Samsung Pay settings and click on Use Favorite Cards. You can choose lock screen, home screen, screen off.
    Adawg1203 likes this.
    03-13-2019 07:19 PM
  5. cmybliss's Avatar
    If you’re using gestures you can’t use swipe to pay.
    03-13-2019 07:34 PM
  6. lindajm22's Avatar
    If you’re using gestures you can’t use swipe to pay.
    You can. You just can't use it on the home screen.
    03-13-2019 09:23 PM
  7. arunma's Avatar
    You can. You just can't use it on the home screen.
    Actually, I can only swipe up to pay from the home screen. Well, that or the AOD.
    03-13-2019 09:35 PM
  8. lindajm22's Avatar
    Actually, I can only swipe up to pay from the home screen. Well, that or the AOD.
    You can also choose the lock screen.
    03-13-2019 09:45 PM
  9. cmybliss's Avatar
    You can. You just can't use it on the home screen.
    Didn’t work for me. When I turned on gestures the swipe to pay went away.
    03-13-2019 10:40 PM
  10. Adawg1203's Avatar
    You have to go into the Samsung pay app settings, select Use Favorite Cards then turn on Home Screen, Lock Screen, or Screen Off depending on where you want the Samsung pay swipe up feature to work from.

    I have gestures on and I can swipe up to use Samsung pay for all three of the options.
    Didn’t work for me. When I turned on gestures the swipe to pay went away.
    03-13-2019 10:54 PM
  11. cmybliss's Avatar
    You have to go into the Samsung pay app settings, select Use Favorite Cards then turn on Home Screen, Lock Screen, or Screen Off depending on where you want the Samsung pay swipe up feature to work from.

    I have gestures on and I can swipe up to use Samsung pay for all three of the options.
    I did those things. Weirdness. Nor a huge deal for me though. I’m a creature of habit and am so used to the on screen nav bar that I couldn’t get on with the gestures. Old people problems.
    03-14-2019 07:55 AM
  12. vader4633's Avatar
    Have to make sure you select one of your cards as a favorite. If no cards are selected as a favorite, nothing will show on the home screen.
    03-14-2019 08:05 AM

Similar Threads

  1. had to get a replacement pixel 3xl
    By robinhelenehebert in forum Google Pixel 3 & Pixel 3 XL
    Replies: 32
    Last Post: 03-21-2019, 01:30 PM
  2. Android phone wifi keeps dropping, yet router is new
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2019, 10:54 PM
  3. Just updated to pie, battery drainage.
    By delta7 in forum Samsung Galaxy Note 9
    Replies: 5
    Last Post: 03-14-2019, 02:33 PM
  4. Wanting to update beloved Note 10.1 GT-8000
    By PaulaO in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 03-13-2019, 08:12 PM
  5. How to remove the pre-installed screen protector
    By PsychDoc in forum Samsung Galaxy S10 & S10+
    Replies: 3
    Last Post: 03-13-2019, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD