04-18-2019 11:16 AM
58 123
tools
  1. makaroni's Avatar
    I was having the same issues as you all for a few days after receiving my S10+. I did some research and saw that some carriers (most of what I've seen was on Sprint) received a small batch of phones which were having network issues such as loss of data connectivity and roaming issues. I got a new sim and still the same issues. I put the sim in my old Galaxy S9+ and it worked fine so I narrowed it down to the device being the culprit. I went to Sprint and had my phone swapped out because it was a defective device and my new one is working great with no issues (knock on wood). If you're not passed your return window, swap it out and see if it helps. Good luck
    11B1P likes this.
    03-20-2019 04:46 PM
  2. 20blks's Avatar
    In some cases, I seem to have better service with this phone
    imex99 likes this.
    03-20-2019 05:06 PM
  3. JHStewart1023's Avatar
    I'm having the same issue and sprint wont swap out the devices they're saying an update will be happening on Monday... which is of course AFTER the return window... sucks but oh well.
    kmmill00 likes this.
    03-21-2019 02:45 PM
  4. PetieZ's Avatar
    My issue was still ongoing.. Sprint replaced the SIM card yesterday... more updates to come but possibly a slight bit better. I haven't seen an "X" for cell signal yet which was common before. Stay tuned..
    03-22-2019 10:26 AM
  5. PetieZ's Avatar
    And my phone came direct from Samsung....not Sprint. 2 different techs at the Sprint store said it is "a known issue with the plus". He said they received a bulletin on the subject.
    imex99 likes this.
    03-22-2019 10:29 AM
  6. robber's Avatar
    I am also having huge connectivity issues. Just finally came here to see what's up, or if others are having problems. S 10+ on Sprint. Mobile data spotty as heck. I have zero signal in my house where my last S7 edge never had one problem with that. Texts in the last days are lucky if they go through on the first try. Downloading messages is problematic and very often requires many times for a picture or something to come in. I.e. this morning was connected to LTE with 1 less than full bars and for 10-15 mins couldn't even pull up Google. Restart seems to connect immediately, then service bars go from full or almost to zero bars for 5-10 mins. Used new sim in box direct from Samsung. Also...just curious if anyone that got the phone on day one, was missing the micro sd card that said it was included in the box. I don't much care, as I'd upgrade it anyways to bigger, but just curious. Also did speed tests multiple times this morn....pics below. Zero upload speed, or close...And voice to text is very lucky if it gets my sentences halfway close to correct....also is slow, and breaks off sentences. Yep $1200 of not happy. I did prl and profile and software updates on day one. No change. Even right now...sitting outside my house, I can't do a speed test, or even connect To a server. Can barely send a text msg, let alone a picture msg.Attachment 300051Attachment 300053Attachment 300054Attachment 300055
    The download speeds all look fine. The upload does not. Definitely pointing towards a network issue, and not something with the radio itself. Those speeds would not be obtainable if there was a radio issue.

    Ask sprint why you can’t send data upstream.
    03-22-2019 06:57 PM
  7. PetieZ's Avatar
    Thanks for the info. This is what I get now.. awesome. Connected to wifi to send this.
    03-22-2019 07:10 PM
  8. imex99's Avatar
    Maintenance release scheduled on or before 3/27 to fix this issue.
    03-23-2019 06:31 AM
  9. shikem's Avatar
    I am having connectivity issues on ATT as well.
    03-23-2019 12:08 PM
  10. T B5's Avatar
    Put me down for reception issues as well. On sprint network. Signal would show I have LTE and always 1 or 2 bars. But pages never load
    kmmill00 likes this.
    03-23-2019 12:57 PM
  11. PetieZ's Avatar
    I was having the same issues as you all for a few days after receiving my S10+. I did some research and saw that some carriers (most of what I've seen was on Sprint) received a small batch of phones which were having network issues such as loss of data connectivity and roaming issues. I got a new sim and still the same issues. I put the sim in my old Galaxy S9+ and it worked fine so I narrowed it down to the device being the culprit. I went to Sprint and had my phone swapped out because it was a defective device and my new one is working great with no issues (knock on wood). If you're not passed your return window, swap it out and see if it helps. Good luck
    Sprint told me basically the same thing....that swapping the phone with a new has been a fix for others. I will have to go back to Samsung to see if they will honor that idea, but will wait a few days to see if a possible software update will help. I am paying for the Samsung care...so that's an added plus if I need to.
    03-23-2019 02:48 PM
  12. PetieZ's Avatar
    I just spoke to Sprint. Same issues. Samsung did something wrong in the software, and the S10+ phones can't stay on the mobile data network. They had me change my connection from Automatic to LTE/CDMA.

    You should know that I had this same issue with my S9+ after a software update in November, and it took some time, but was resolved. My husband's S9+ works fine still.
    "Can't stay on the mobile network" EXACTLY!! I'll go from 4 bars LTE to zero bars and an "x" in a nanosecond and not have moved location. Texts and pictures take forever. I just can't comprehend how signal can vary so much.
    03-23-2019 02:51 PM
  13. PetieZ's Avatar
    Another question for more in the know: and maybe a post for another thread...

    Years ago with my galaxy S4 I used to be able to surf and talk at the same time. Data and voice worked simultaneously. Upgrade to S7 and that functionality was lost (dual antenna no longer?).

    I heard "heresay" that this S10 was supposed to get that functionality back....but not as of yet. Any insight as to why it was lost or if it's supposed to come back?

    It's a pain if I'm in the phone and Waze can't update data etc. Same with emails, MMS etc.
    03-23-2019 02:58 PM
  14. PetieZ's Avatar
    Another question for more in the know: and maybe a post for another thread...

    Years ago with my galaxy S4 I used to be able to surf and talk at the same time. Data and voice worked simultaneously. Upgrade to S7 and that functionality was lost (dual antenna no longer?).

    I heard "heresay" that this S10 was supposed to get that functionality back....but not as of yet. Any insight as to why it was lost or if it's supposed to come back?

    It's a pain if I'm in the phone and Waze can't update data etc. Same with emails, MMS etc.
    Again..this is with Sprint..on cellular network, not wifi.

    Seems a rather large bit of functionality to get rid of. Other carriers used it as a large marketing point some time ago when I did have it. "Talk and surf at the same time"
    03-23-2019 03:00 PM
  15. imex99's Avatar
    Another question for more in the know: and maybe a post for another thread...

    Years ago with my galaxy S4 I used to be able to surf and talk at the same time. Data and voice worked simultaneously. Upgrade to S7 and that functionality was lost (dual antenna no longer?).

    I heard "heresay" that this S10 was supposed to get that functionality back....but not as of yet. Any insight as to why it was lost or if it's supposed to come back?

    It's a pain if I'm in the phone and Waze can't update data etc. Same with emails, MMS etc.
    S10 variants have volte, can talk and use data now.

    S8 and a few others have the capability when added via software update.
    03-23-2019 08:22 PM
  16. PetieZ's Avatar
    S10 variants have volte, can talk and use data now.

    S8 and a few others have the capability when added via software update.
    Ok...so that's a capability of voLTE? I was wondering what it is/does. So far my experience is the call quality is lesser on voLTE.
    03-23-2019 08:56 PM
  17. Rose4uKY's Avatar
    I have Sprint but I don't have the phone yet but I'm getting unlocked I hope I don't have problems. Will I be able to surf and talk at the same time? I guess my husband can try it he has the same phone is it a setting you need to turn on Volte? I don't think he's been having reception problems but I'm not sure.
    03-24-2019 12:43 PM
  18. PetieZ's Avatar
    Ok...an update of sorts happened last night. It was not a normal system update, and it happened automatically. No notifications or anything except while it was happening.(I forget exactly what it said).
    But..
    Reception changed instantly after the update happened.

    I'm not near my house until later today, so I can't speak of my "home" reception yet which was bad too.
    Where I am currently and was all day yesterday I was sitting on a full signal roaming network. Texts etc were stacking up and "downloading" but coming in every once in a while..

    After the update:
    Network switched to full signal LTE. All of my texts downloaded within minutes. Like new. This is how it's supposed to be.

    I will report back tonight or tomorrow with home signal updates. Hopefully that was the issue and all is well now..
    imex99 likes this.
    03-25-2019 10:46 AM
  19. PetieZ's Avatar
    Update:
    Reception near my home hasn't changed. Still will go from 4 bars LTE seldom, to zero and just an "x". "Emergency calls only" and texts take forever to send and receive.
    imex99 likes this.
    03-26-2019 12:44 PM
  20. kmmill00's Avatar
    I got an update this morning. Nothing changed. If you disable Band 25 and Band 41, it seems to have helped a ton.

    Directions: You must disable Band 41 AND Band 25!. Enter Data Programming Mode: ##3282 # Edit -> Enter MSL: 000000 -> OK -> LTE -> Band41 Enabled -> Deselect -> Band25 Enabled - Reboot. So far seems to fix the issue. Again, you must disable both Band41 and Band25! Works like a charm Smiley Happy
    03-27-2019 10:29 AM
  21. frank-barnett's Avatar
    wow! so I was thinking of upgrading - maybe not. I like a phone that works to make calls and stuff.

    Though - I wonder how much is related to the crappy network sprint is.
    Rose4uKY likes this.
    03-27-2019 05:14 PM
  22. PetieZ's Avatar
    Update came through tonight....I'll test tomorrow and be back with some responses tomorrow..
    03-28-2019 12:11 AM
  23. PetieZ's Avatar
    I got an update this morning. Nothing changed. If you disable Band 25 and Band 41, it seems to have helped a ton.

    Directions: You must disable Band 41 AND Band 25!. Enter Data Programming Mode: ##3282 # Edit -> Enter MSL: 000000 -> OK -> LTE -> Band41 Enabled -> Deselect -> Band25 Enabled - Reboot. So far seems to fix the issue. Again, you must disable both Band41 and Band25! Works like a charm Smiley Happy
    Curious how and where you came up with this fix?
    03-28-2019 12:12 AM
  24. Android Wags's Avatar
    03-28-2019 07:24 AM
  25. jmnesq's Avatar
    Welp, the sprint patch made things worse.

    I hate this.
    imex99 likes this.
    03-28-2019 07:31 AM
58 123

Similar Threads

  1. S10 Full Screen Option
    By Mushkie11 in forum Samsung Galaxy S10 & S10+
    Replies: 5
    Last Post: 03-21-2019, 03:16 PM
  2. quick launch for camera on S10 not working--because of Otterbox?
    By gosox13 in forum Samsung Galaxy S10 & S10+
    Replies: 7
    Last Post: 03-21-2019, 11:59 AM
  3. Why isnt my galaxy s10+ updating
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2019, 01:18 AM
  4. Bluetooth issue in android pie woth s10+
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2019, 08:09 AM
  5. Not recieving any notifications on s10 plus
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-2019, 08:07 AM
LINK TO POST COPIED TO CLIPBOARD