04-18-2019 11:16 AM
58 123
tools
  1. PetieZ's Avatar
    Anyone else having large reception issues? I dropped a response on another thread, but the mod shut it down because evidently he thought there was a troll on that thread.

    So I'm less than 7 days in with my Sprint S10+. I like it...it's great having a new phone, but coming from an S7 edge I can honestly say that the reception is worse. I get zero cell reception in my house....never was a problem before. Yesterday multiple times tried to connect to simple websites with either terrible difficulty, or not at all.

    Copied from previous thread:
    03-14-2019 10:20 AM
  2. PetieZ's Avatar
    I am also having huge connectivity issues. Just finally came here to see what's up, or if others are having problems. S 10+ on Sprint. Mobile data spotty as heck. I have zero signal in my house where my last S7 edge never had one problem with that. Texts in the last days are lucky if they go through on the first try. Downloading messages is problematic and very often requires many times for a picture or something to come in. I.e. this morning was connected to LTE with 1 less than full bars and for 10-15 mins couldn't even pull up Google. Restart seems to connect immediately, then service bars go from full or almost to zero bars for 5-10 mins. Used new sim in box direct from Samsung. Also...just curious if anyone that got the phone on day one, was missing the micro sd card that said it was included in the box. I don't much care, as I'd upgrade it anyways to bigger, but just curious. Also did speed tests multiple times this morn....pics below. Zero upload speed, or close...And voice to text is very lucky if it gets my sentences halfway close to correct....also is slow, and breaks off sentences. Yep $1200 of not happy. I did prl and profile and software updates on day one. No change. Even right now...sitting outside my house, I can't do a speed test, or even connect To a server. Can barely send a text msg, let alone a picture msg.S10+ reception...-screenshot_20190313-072748_speedtest.jpegS10+ reception...-screenshot_20190313-065822_samsung-internet.jpegS10+ reception...-screenshot_20190313-065656_speedtest.jpegS10+ reception...-screenshot_20190313-065545_speedtest.jpeg
    03-14-2019 10:26 AM
  3. PetieZ's Avatar
    And again...for instance right now...I'm sitting outside my house and have zero bars. "Emergency calls only". It's not right..
    03-14-2019 10:54 AM
  4. racedog's Avatar
    Sounds like you need to exchange that phone. Quit spending so much time posting and go exchange a defective phone.
    And again...for instance right now...I'm sitting outside my house and have zero bars. "Emergency calls only". It's not right..
    03-14-2019 11:36 AM
  5. bbgpsuser's Avatar
    Used new sim in box direct from Samsung.
    I would contact your carrier to ensure that the SIM is properly registered with them. It sounds like a registrations issue since you initially connect but then lose the connection.
    03-14-2019 11:40 AM
  6. Almeuit's Avatar
    And again...for instance right now...I'm sitting outside my house and have zero bars. "Emergency calls only". It's not right..
    Your S7 may have been sitting on CDMA whereas the new phone is trying to sit on the Sprints VoLTE (depending if you are in a VoLTE area and if the S10 has it which I would assume it does).

    Are you able to go into settings > network and change anything there? In the past I know Samsung phones had a way to select LTE, CDMA/LTE, or just CDMA. Do you see that by chance?
    Laura Knotek and Trytiped like this.
    03-14-2019 12:02 PM
  7. Almeuit's Avatar
    Sounds like you need to exchange that phone. Quit spending so much time posting and go exchange a defective phone.
    Might not be. Really depends on his area and how the signal is behaving. If it is that then he could exchange for days and it would still be the same.
    03-14-2019 12:03 PM
  8. PetieZ's Avatar
    Your S7 may have been sitting on CDMA whereas the new phone is trying to sit on the Sprints VoLTE (depending if you are in a VoLTE area and if the S10 has it which I would assume it does).

    Are you able to go into settings > network and change anything there? In the past I know Samsung phones had a way to select LTE, CDMA/LTE, or just CDMA. Do you see that by chance?
    I've got it set to choose automatic network. voLTE is available, and I had tried that, but call quality dropped on a one call test, so I turned it off. I'm in Los Angeles....I'd guess it is available..
    03-14-2019 12:05 PM
  9. Almeuit's Avatar
    I've got it set to choose automatic network. voLTE is available, and I had tried that, but call quality dropped on a one call test, so I turned it off. I'm in Los Angeles....I'd guess it is available..
    Change it to CDMA if you can when home and see if the issue persists for an hour or so. If it goes away then your issue is you being in a fringe area for LTE and the phone trying to hold onto that and not dropping back properly whereas your S7 may have just dropped right back to CDMA quicker.
    Laura Knotek likes this.
    03-14-2019 12:07 PM
  10. PetieZ's Avatar
    Change it to CDMA if you can when home and see if the issue persists for an hour or so. If it goes away then your issue is you being in a fringe area for LTE and the phone trying to hold onto that and not dropping back properly whereas your S7 may have just dropped right back to CDMA quicker.
    LTE/CDMA? Or just CDMA only? Just switched to LTE/CDMA and several texts finally went through...but not slightly larger ones with attachments...yet
    03-14-2019 12:14 PM
  11. Almeuit's Avatar
    LTE/CDMA? Or just CDMA only? Just switched to LTE/CDMA and several texts finally went through...but not slightly larger ones with attachments...yet
    I would try CDMA only for now just to see if you experience the drops.
    03-14-2019 12:14 PM
  12. PetieZ's Avatar
    I would try CDMA only for now just to see if you experience the drops.
    Yep..now from 4 bars to zero again. Nada. Got the "x" signal. Trying CDMA now...
    03-14-2019 12:16 PM
  13. racedog's Avatar
    If you know someone on that same network you could check out their signal at your location. You could also check out your sim in that other phone to see if they get the same signal. But make sure you don't get stuck with a non-working phone.
    03-14-2019 12:58 PM
  14. zipro's Avatar
    No issues at all - great WiFi and 4G reception
    03-14-2019 01:22 PM
  15. PetieZ's Avatar
    If you know someone on that same network you could check out their signal at your location. You could also check out your sim in that other phone to see if they get the same signal. But make sure you don't get stuck with a non-working phone.
    I can test the old sim.. thanks for the help.
    03-14-2019 01:37 PM
  16. cmybliss's Avatar
    I'm also having data issues. I'm wondering if it's because I used my old sim. I'm going to try the new one that came with and see if that works.
    03-14-2019 02:59 PM
  17. PetieZ's Avatar
    Got off phone with Sprint...apn reset...no change.

    They had me clean the sim card (which when I flipped it over to see the contacts...it had obvious smudges on it.

    Now it works so much better! Hard to believe!

    Prolly got my greasy taco fingers on it when inserting the new SD card.

    Or chili

    Or French fry grease.

    Whatevs. I hate me.

    Who knew a sim card with a simple fingerprint on it could cause so many issues!? Now network is not disappearing every few mins! Texts are actually coming and going as they should. Thanks for everyone's suggestions!
    03-14-2019 03:06 PM
  18. djlee0314's Avatar
    Got off phone with Sprint...apn reset...no change.

    They had me clean the sim card (which when I flipped it over to see the contacts...it had obvious smudges on it.

    Now it works so much better! Hard to believe!

    Prolly got my greasy taco fingers on it when inserting the new SD card.

    Or chili

    Or French fry grease.

    Whatevs. I hate me.

    Who knew a sim card with a simple fingerprint on it could cause so many issues!? Now network is not disappearing every few mins! Texts are actually coming and going as they should. Thanks for everyone's suggestions!
    Glad you got your problem resolved. In regards to your question regarding getting a micro sd card included in the box was this something that Sprint was offering? I never heard that the phones would include an micro sd card
    03-14-2019 03:33 PM
  19. imex99's Avatar
    Are you using volte because I'm having similar issues with my s10+ on Sprint in the Columbus, OH market. Going to turn off volte and test without it.

    Thanks,

    Josh
    03-14-2019 04:36 PM
  20. PetieZ's Avatar
    Glad you got your problem resolved. In regards to your question regarding getting a micro sd card included in the box was this something that Sprint was offering? I never heard that the phones would include an micro sd card
    My bad....Sim card....not SD card. I read it once on the box and logged it otherwise. Thx.
    03-14-2019 04:39 PM
  21. PetieZ's Avatar
    The saga continues... after I spoke with Sprint yesterday, it helped, but I am still having lots of issues sending and receiving texts. For instance I probably have 6 different texts with pictures attached that have been trying to go through for hours now...only today. And it's not like I'm in one place that just has bad reception....I've been driving all over the city. I stopped by the sprint store this morning and a tech there told me that they received a message today regarding my specific model having connectivity issues. I have the s10+ 512 GB version in white. I guess I'll wait to see if they can iron out these issues.
    03-15-2019 03:10 PM
  22. PetieZ's Avatar
    Are you using volte because I'm having similar issues with my s10+ on Sprint in the Columbus, OH market. Going to turn off volte and test without it.

    Thanks,

    Josh
    Josh....voLTE on or off doesn't seem to matter on my end. I've tried both. My data connection just stinks. I.e. driving around today...Waze saying "waiting for network connection" much of the time. Texts also are largely probematic.
    03-15-2019 03:12 PM
  23. rushmore's Avatar
    Got off phone with Sprint...apn reset...no change.

    They had me clean the sim card (which when I flipped it over to see the contacts...it had obvious smudges on it.

    Now it works so much better! Hard to believe!

    Prolly got my greasy taco fingers on it when inserting the new SD card.

    Or chili

    Or French fry grease.

    Whatevs. I hate me.

    Who knew a sim card with a simple fingerprint on it could cause so many issues!? Now network is not disappearing every few mins! Texts are actually coming and going as they should. Thanks for everyone's suggestions!
    Those things aren't analog, so seems odd that helped. Seems it will either work fine or not at all.
    03-16-2019 03:32 PM
  24. kmmill00's Avatar
    I just spoke to Sprint. Same issues. Samsung did something wrong in the software, and the S10+ phones can't stay on the mobile data network. They had me change my connection from Automatic to LTE/CDMA.

    You should know that I had this same issue with my S9+ after a software update in November, and it took some time, but was resolved. My husband's S9+ works fine still.
    imex99 likes this.
    03-20-2019 08:07 AM
  25. rushmore's Avatar
    That would make more sense than the sim card being dirty. Presuming that's actually the apparent issue.
    03-20-2019 09:21 AM
58 123

Similar Threads

  1. S10 Full Screen Option
    By Mushkie11 in forum Samsung Galaxy S10 & S10+
    Replies: 5
    Last Post: 03-21-2019, 03:16 PM
  2. quick launch for camera on S10 not working--because of Otterbox?
    By gosox13 in forum Samsung Galaxy S10 & S10+
    Replies: 7
    Last Post: 03-21-2019, 11:59 AM
  3. Why isnt my galaxy s10+ updating
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2019, 01:18 AM
  4. Bluetooth issue in android pie woth s10+
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-14-2019, 08:09 AM
  5. Not recieving any notifications on s10 plus
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-2019, 08:07 AM
LINK TO POST COPIED TO CLIPBOARD