1. flucia's Avatar
    Just upgraded from a Galaxy S8+ to a Galaxy S10. Have had a Galaxy S2 watch since it first came out. Have been running Mr.time ever since I got the S8+. Now with the S10 I can not get it to run. The watch is connecting to the phone and I can use the Galaxy watch faces just fine. When I run Mr.time it tells me there is no watch available. In Mr.time if I run there tutorial and click check my connection (the first step) it sees the watch and shows the galaxy watch faces. Step 2 says "Install Mr.Time gear app first, and when I click the button to install it loads a page that says "you will be taken to the Galaxy Store". When I click OK I get a notification that says "this phone doesn't support the Galaxy Store. (2290:1004:165e00e006). Any one have a clue what this means?
    03-16-2019 02:56 PM
  2. flucia's Avatar
    An update from me. I went to the galaxy store directly, not through Mr.Time and it worked fine. Found the app for the watch and installed it (don't know why it was gone from before), then I had the Mr.tme symbol on the watch. Still could not send to the watch. Re-booted the watch and the mr.time program on the phone and also paid to remove the ads from mr.time then it started to work, what a pain.
    Sapient likes this.
    03-17-2019 08:24 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-01-2019, 07:38 AM
  2. Does one plus have a security folder like Samsung?
    By Maknora in forum OnePlus 6 & 6T
    Replies: 5
    Last Post: 03-18-2019, 01:20 PM
  3. Galaxy Watch - My BP app compatibility
    By Gary Radus in forum Samsung Galaxy Watch
    Replies: 4
    Last Post: 03-17-2019, 09:18 AM
  4. my samsung galaxy getting connection problem message
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-16-2019, 06:06 PM
  5. Replies: 1
    Last Post: 03-16-2019, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD