04-11-2019 09:00 AM
39 12
tools
  1. coreyoli's Avatar
    Oddly enough yes sometimes I get the beep and sometimes I don't but that never really bothered me...

    So yeah that could be another symptom...

    My s8+, Notes 8, and my wife's Note 9 are all fine...

    Super friggin weird!
    04-07-2019 03:25 PM
  2. DWS44's Avatar
    You aren't alone. My S10 does the same thing if I try to use "OK Google" to wake and ask a question from a locked screen. Have to unlock the phone to see the response. Noticed it a couple weeks ago and seemed odd to me, but hadn't looked for a fix yet.
    04-07-2019 03:37 PM
  3. coreyoli's Avatar
    I tried disabling all smart lock except for voice, as without that enabled the phone didnt recognize when I said ok google... I'm at a loss I may open a ticket with Samsung will keep you all posted...
    04-07-2019 04:13 PM
  4. VidJunky's Avatar
    I tried disabling all smart lock except for voice, as without that enabled the phone didnt recognize when I said ok google... I'm at a loss I may open a ticket with Samsung will keep you all posted...
    Maybe I'm thinking of the wrong thing. I was thinking of whatever keeps your phone unlocked when connected to a Bluetooth device... I like your style tho, really talking it to the masses. If this doesn't get you an answer it'll certainly help anyone coming behind you.
    04-07-2019 05:46 PM
  5. coreyoli's Avatar
    Maybe I'm thinking of the wrong thing. I was thinking of whatever keeps your phone unlocked when connected to a Bluetooth device... I like your style tho, really talking it to the masses. If this doesn't get you an answer it'll certainly help anyone coming behind you.
    Thanks man I'm trying lol... I reached out to Samsung and of course they pushed it off as a Google issue so I need to open a ticket with them...

    I will get this figured out!

    -Corey
    04-07-2019 06:27 PM
  6. coreyoli's Avatar
    To those who have had this issue in the past was it a fresh new phone that had data copied from a different phone?

    I upgraded from a note 8 and the rep. did a data copy from my old phone... wondering if that could cause an issue....
    04-07-2019 09:13 PM
  7. coreyoli's Avatar
    Fixed!!!!! Lol...

    So I inadvertently held down the home button and it opened the assistant...! I knew it looked different! What it's been opening with "ok google" was simply Google, not the assistant... Now its opening the assistant and is working properly...

    Hope this post helps someone else in the future!

    -Corey
    VidJunky likes this.
    04-09-2019 10:21 PM
  8. rolexreviews's Avatar
    Fixed!!!!! Lol...

    So I inadvertently held down the home button and it opened the assistant...! I knew it looked different! What it's been opening with "ok google" was simply Google, not the assistant... Now its opening the assistant and is working properly...

    Hope this post helps someone else in the future!

    -Corey
    so by opening Google assistant via long press your issue was fixed? that's a new one lmao glad it fixed
    04-10-2019 02:02 AM
  9. DWS44's Avatar
    I noticed yesterday that mine was fixed after the new Verizon update installed. No changes other than that, but the results now appear and get read by the assistant, even if it was locked when initiated.
    coreyoli likes this.
    04-10-2019 08:02 AM
  10. coreyoli's Avatar
    I noticed yesterday that mine was fixed after the new Verizon update installed. No changes other than that, but the results now appear and get read by the assistant, even if it was locked when initiated.
    Awesome! I was hopeful that would fix mine but it didn't lol.. glad yours is working
    04-10-2019 10:27 AM
  11. cornettbr's Avatar
    I'm having the same issue on my phone after multiple restarts.
    04-10-2019 02:10 PM
  12. coreyoli's Avatar
    I'm having the same issue on my phone after multiple restarts.
    What I did was held down my home button until Google assistant popped up and after that Google assistant always responds now...

    Give that a shot
    VidJunky likes this.
    04-10-2019 02:14 PM
  13. VidJunky's Avatar
    What I did was held down my home button until Google assistant popped up and after that Google assistant always responds now...

    Give that a shot
    That's an interesting turn of events. So no setting changes or anything like that, simply opening it was the thing that fixed it? Was it like you had to agree to terms and conditions, or like it wasn't enabled or anything? That seems odd but so did what you were describing so why not an odd fix. Posting back your solution means a lot to the community though.
    04-10-2019 11:00 PM
  14. coreyoli's Avatar
    That's an interesting turn of events. So no setting changes or anything like that, simply opening it was the thing that fixed it? Was it like you had to agree to terms and conditions, or like it wasn't enabled or anything? That seems odd but so did what you were describing so why not an odd fix. Posting back your solution means a lot to the community though.
    No terms no nothing... If you watch the video of me having the issue you'll notice it's not the assistant that's responding just regular Google... opening Google assistant by holding down the home button somehow reminded my phone lol...

    I don't know man strange for sure but works now lol
    04-11-2019 09:00 AM
39 12

Similar Threads

  1. why wont my z558vl phone connect to wifi even though i dont have a simcard
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2019, 01:29 PM
  2. Replies: 1
    Last Post: 04-06-2019, 12:46 PM
  3. Replies: 1
    Last Post: 04-05-2019, 09:42 PM
  4. How to set a timer for phone to cut off and on at a certain time
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2019, 09:33 PM
  5. Phone only turns on when charging and stuck on android logo reboot loop
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2019, 07:46 PM
LINK TO POST COPIED TO CLIPBOARD