1. Rev2010's Avatar
    I use Seamless and since the last S10 OS update I can no longer add Special Instructions in the Seamless app as the keyboard flashes and disappears every time you tap to type in the field. All other areas of the app work to type in, just the Special Instructions field. Anyone else having this issue? I've tried multiple keyboards and it occurs across them all. My friend who has a Galaxy Note 9 and uses Grubhub just told me the other day she's getting the same issue now since her device received an OS update. I also tried changing the full screen mode for the app to no avail. My old V30 still works correctly. Anyhow, just curious to see if others can confirm this.

    Rev.
    04-23-2019 11:24 AM

Similar Threads

  1. Cannot boot to ROM, Stuck on TWRP
    By nixakriz in forum Xiaomi Android Phones
    Replies: 5
    Last Post: 06-25-2019, 12:44 PM
  2. Why is my S10 speakerphone so muffled?
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 12
    Last Post: 05-21-2019, 10:27 PM
  3. Replies: 1
    Last Post: 04-30-2019, 11:45 PM
  4. Contacts dont show up on incoming calls just the phone number
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2019, 10:37 AM
  5. Why will S10 not connect to car/head unit via USB?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2019, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD