06-19-2019 08:38 AM
49 12
tools
  1. maskedcarrot's Avatar
    I have the AT&T Branded S10+, and I was curious if there was a toggle in the settings for HD Calling? I looked everywhere and couldn't find it.

    Not that I want to turn it off, I just want to make sure it's actually on.

    My wife has an iPhone 7, which has the HD calling option turned on, but it just doesn't sound like we get an HD calling connection when we call each other.

    At least when I used to have a Pixel 3 XL, I remember it had an HD on the screen somewhere when on a call.
    06-13-2019 05:52 PM
  2. CountryDevil's Avatar
    06-13-2019 06:38 PM
  3. bassplayrguy's Avatar
    Is in your phone settings Menu under settings
    06-13-2019 06:57 PM
  4. CountryDevil's Avatar
    Is in your phone settings Menu under settings
    Not on the AT&T flavor.
    06-13-2019 07:59 PM
  5. bassplayrguy's Avatar
    I have the ATT version.
    06-13-2019 09:04 PM
  6. Adam Frix's Avatar
    It's not available on the T-Mobile version either.
    06-13-2019 09:15 PM
  7. mustang7757's Avatar
    I can agree ,TMobile took that setting out to toggle but when make calls hd shows on the call.
    06-13-2019 09:32 PM
  8. maskedcarrot's Avatar
    I can agree ,TMobile took that setting out to toggle but when make calls hd shows on the call.
    Where does it show the call? I don't notice it on my AT&T Version.
    06-14-2019 10:24 AM
  9. mustang7757's Avatar
    Where does it show the call? I don't notice it on my AT&T Version.
    When you make a callAT&T S10+ - No VoLTE (HD Calling) toggle in settings?-20190614_112713.jpeg
    06-14-2019 10:27 AM
  10. jes1888's Avatar
    When you make a callClick image for larger version. 

Name:	20190614_112713.jpeg 
Views:	20 
Size:	9.3 KB 
ID:	304355
    Not showing that in AT&T version...
    06-14-2019 10:35 AM
  11. maskedcarrot's Avatar
    I don't see that either on my AT&T S10+.
    06-14-2019 05:28 PM
  12. htcrazy's Avatar
    I ran across this issue months ago on my AT&T S9 +. AT&T has removed the toggle. VoLTE is on by default. I suppose you could have
    them disable it on the back end if you don't want it. Apparently, they don't want us turning it on and off anymore. When I had a Galaxy S6 on AT&T, turning off VoLTE solved the problem of dropped calls and other issues such as static. I noticed no difference in call quality. Maybe it works better now, but it wasn't ready for prime time back then. If you had calling issues, the first thing they would tell you was to turn off VoLTE. Go figure.
    06-14-2019 05:59 PM
  13. mustang7757's Avatar
    Not showing that in AT&T version... [IMG=360x760]https://uploads.tapatalk-cdn.com/20190614/57bb8adf001e6058f63d550784b3af66.jpg[/url]
    Yeah same on my note 9 on Att
    06-14-2019 08:17 PM
  14. bassplayrguy's Avatar
    ATT has wifi calling in the options menu of the dialer. Attached are screenshots that show it on and off. Notice the difference in the dial button. One is regular and one shows wifi calling. AT&T S10+ - No VoLTE (HD Calling) toggle in settings?-screenshot_20190615-141102_phone.jpegAT&T S10+ - No VoLTE (HD Calling) toggle in settings?-screenshot_20190615-141049_phone.jpeg
    06-15-2019 01:13 PM
  15. mustang7757's Avatar
    ATT has wifi calling in the options menu of the dialer. Attached are screenshots that show it on and off. Notice the difference in the dial button. One is regular and one shows wifi calling. Click image for larger version. 

Name:	Screenshot_20190615-141102_Phone.jpeg 
Views:	15 
Size:	10.6 KB 
ID:	304388Click image for larger version. 

Name:	Screenshot_20190615-141049_Phone.jpeg 
Views:	16 
Size:	10.7 KB 
ID:	304389
    That's for video chat
    06-15-2019 01:17 PM
  16. bassplayrguy's Avatar
    That's for video chat
    The button on the right is for video. The one on the left is for calling. One with wifi calling turned on and the other with it turned off.
    mustang7757 likes this.
    06-15-2019 01:18 PM
  17. mustang7757's Avatar
    The button on the right is for video. The one on the left is for calling. One with wifi calling turned on and the other with it turned off.
    Yes your correct didn't see the 2nd picture thought was duplicate
    bassplayrguy likes this.
    06-15-2019 01:20 PM
  18. maskedcarrot's Avatar
    Yes, but we were talking about HD calling and not WiFi calling.

    But thank you for chiming in though.
    bassplayrguy likes this.
    06-15-2019 03:32 PM
  19. dendron01's Avatar
    Settings/Connections/Mobile networks

    Ensure VoLTE is toggled ON.
    06-17-2019 05:58 PM
  20. jes1888's Avatar
    Settings/Connections/Mobile networks

    Ensure VoLTE is toggled ON.
    Again, this option ain't available on AT&T anywhere on settings even though it used to be on my s8+.
    06-17-2019 06:12 PM
  21. dendron01's Avatar
    Again, this option ain't available on AT&T anywhere on settings even though it used to be on my s8+.
    Sounds like they have blacklisted your device.
    06-17-2019 06:17 PM
  22. jes1888's Avatar
    Sounds like they have blacklisted your device.
    Nope, already called them and asked for my imei status. If it was blacklisted it wouldn't even connect.
    06-17-2019 06:27 PM
  23. dendron01's Avatar
    Nope, already called them and asked for my imei status. If it was blacklisted it wouldn't even connect.
    Sorry... I meant blacklisted in the sense of blocked enhanced services from carrier ie. so-called "greymarket" and/or non-carrier device.
    06-17-2019 06:30 PM
  24. jes1888's Avatar
    Sorry... I meant blacklisted in the sense of blocked enhanced services from carrier ie. so-called "greymarket" and/or non-carrier device.
    Well, for what it's worth, I do have wifi calling and everything else and my calls are volte enabled. What we're all debating here is the fact that there used to be a toggle for this function in our previous phones and now there isn't.
    06-17-2019 06:32 PM
  25. dendron01's Avatar
    Well, for what it's worth, I do have wifi calling and everything else and my calls are volte enabled. What we're all debating here is the fact that there used to be a toggle for this function in our previous phones and now there isn't.
    OK...the title of the thread is "no VOLTE" so perhaps I missed something. On my S10+ I do have a specific toggle to turn VoLTE on and off, so if that option is missing for some I would suspect it's because the carrier has blocked the service.
    06-17-2019 07:06 PM
49 12

Similar Threads

  1. Calls keep getting put on hold
    By jlangner in forum Samsung Galaxy S10 & S10+
    Replies: 2
    Last Post: 06-13-2019, 11:52 PM
  2. Make phone calls using handsfree when phone is locked in my pocket
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2019, 05:00 PM
  3. Pixel 3 XL cannot hear caller in car speakers when connected via BT
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2019, 04:56 PM
  4. Take Bug Report button in power menu
    By Eggmundo in forum Google Pixel 3 & Pixel 3 XL
    Replies: 3
    Last Post: 06-13-2019, 03:24 PM
  5. Why id my itel A16 not displaying all incoming calls every time?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2019, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD