1. frederickdawg's Avatar
    Tried using my device on mobile data on T Mobile today and nothing occurs. Signal is fine dBm is fine yet no data is present.
    Wife's device on same LTE bands and network works fine.

    I'm wondering is this the same hardware issues that a few other forum members had that required motherboard replacement? I've had mine since new for approx 3 months.
    Mobile network "connecting"..-screenshot_20190710-110319_settings.jpgMobile network "connecting"..-screenshot_20190710-105419_service-mode-ril.jpgMobile network "connecting"..-screenshot_20190710-110153_samsung-internet.jpg
    07-10-2019 10:17 AM
  2. mustang7757's Avatar
    Tried using my device on mobile data on T Mobile today and nothing occurs. Signal is fine dBm is fine yet no data is present.
    Wife's device on same LTE bands and network works fine.

    I'm wondering is this the same hardware issues that a few other forum members had that required motherboard replacement? I've had mine since new for approx 3 months.
    Click image for larger version. 

Name:	Screenshot_20190710-110319_Settings.jpg 
Views:	15 
Size:	28.8 KB 
ID:	305271Click image for larger version. 

Name:	Screenshot_20190710-105419_Service mode RIL.jpg 
Views:	15 
Size:	56.7 KB 
ID:	305272Click image for larger version. 

Name:	Screenshot_20190710-110153_Samsung Internet.jpg 
Views:	16 
Size:	21.7 KB 
ID:	305273
    Maybe they have a outage in your area?
    07-10-2019 10:19 AM
  3. Rukbat's Avatar
    While -110dBm isn't great (and an ASU of 30 is -113dBm), it should still be usable. My guess would be a hardware failure, if not a bad setup in your account. I'd first go to the carrier, then ask to have the phone replaced if re-provisioning (fully removing, then re-entering) the account doesn't fix it.
    07-10-2019 02:37 PM
  4. frederickdawg's Avatar
    While -110dBm isn't great (and an ASU of 30 is -113dBm), it should still be usable. My guess would be a hardware failure, if not a bad setup in your account. I'd first go to the carrier, then ask to have the phone replaced if re-provisioning (fully removing, then re-entering) the account doesn't fix it.
    Phone signal on T Mobile where I live bounces between bands 2,4,12 and 66. Traffic and speeds seem good.

    In any case, I reset network settings and all seems good so far.

    I was more curious in knowing from those what symptoms they exhibited when they had their s10 LTE hardware failures. Here's some more pics of it when it couldn't connect to mobile data at the time.

    Mobile network "connecting"..-screenshot_20190710-112146_network-signal-info-pro.jpgMobile network "connecting"..-screenshot_20190710-112451_network-signal-info-pro.jpgMobile network "connecting"..-screenshot_20190710-112508_network-signal-info-pro.jpgMobile network "connecting"..-screenshot_20190710-112745_network-signal-info-pro.jpg
    07-10-2019 04:15 PM
  5. mustang7757's Avatar
    Phone signal on T Mobile where I live bounces between bands 2,4,12 and 66. Traffic and speeds seem good.

    In any case, I reset network settings and all seems good so far.

    I was more curious in knowing from those what symptoms they exhibited when they had their s10 LTE hardware failures. Here's some more pics of it when it couldn't connect to mobile data at the time.

    Click image for larger version. 

Name:	Screenshot_20190710-112146_Network Signal Info Pro.jpg 
Views:	11 
Size:	56.3 KB 
ID:	305295Click image for larger version. 

Name:	Screenshot_20190710-112451_Network Signal Info Pro.jpg 
Views:	11 
Size:	55.5 KB 
ID:	305296Click image for larger version. 

Name:	Screenshot_20190710-112508_Network Signal Info Pro.jpg 
Views:	11 
Size:	55.4 KB 
ID:	305297Click image for larger version. 

Name:	Screenshot_20190710-112745_Network Signal Info Pro.jpg 
Views:	11 
Size:	56.9 KB 
ID:	305298
    I believe the ones with that hardware failure was Sprint people.
    07-10-2019 05:36 PM
  6. frederickdawg's Avatar
    I believe the ones with that hardware failure was Sprint people.
    The majority was yes, you're right. However, the sprint hardware is identical to others.
    07-10-2019 06:15 PM
  7. mustang7757's Avatar
    The majority was yes, you're right. However, the sprint hardware is identical to others.
    Yeah , not sure if it was hardware or a software , might want to look into those threads see what happened, I never followed up .
    07-10-2019 06:20 PM
  8. frederickdawg's Avatar
    Yeah , not sure if it was hardware or a software , might want to look into those threads see what happened, I never followed up .
    It was hardware. They all had motherboards replaced.
    mustang7757 likes this.
    07-10-2019 06:32 PM
  9. mustang7757's Avatar
    It was hardware. They all had motherboards replaced.
    We'll see that , you know more then me
    07-10-2019 06:33 PM

Similar Threads

  1. Verizon note 8 splash screen says t-mobile
    By david stevens3 in forum Samsung Galaxy Note 8
    Replies: 5
    Last Post: 07-11-2019, 07:07 PM
  2. Some games are not connecting.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2019, 12:23 PM
  3. Replies: 1
    Last Post: 07-09-2019, 11:03 PM
  4. Mobile chrome video streaming
    By gmoore114 in forum General Help and How To
    Replies: 2
    Last Post: 07-09-2019, 06:10 PM
  5. reception and connection problems
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-09-2019, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD