1. pags11's Avatar
    Got ready for my workout today, paired my Buds with my Galaxy S10+ and immediately my left ear bud started humming and won't stop making this noise. I've tried putting it back in the case and even restarting the phone.

    Has anyone had this happen to them before? If so any remedies? My buds are about 4 months old.
    08-10-2019 04:47 PM
  2. Rukbat's Avatar
    1. "Putting it back in the case" for a minute does nothing. Try charging it for an hour.

    2. Unpair the buds, restart the phone and pair them again.

    If neither one fixes it, you have either a defective phone or a defective bud. (One channel in the phone could have hum on it - plug in earphones to check that.)
    08-10-2019 05:12 PM
  3. Lindatran81's Avatar
    Got ready for my workout today, paired my Buds with my Galaxy S10+ and immediately my left ear bud started humming and won't stop making this noise. I've tried putting it back in the case and even restarting the phone.

    Has anyone had this happen to them before? If so any remedies? My buds are about 4 months old.
    Yes right side did the same today. Tried putting it back in the case. And took it out and still buzzing. Mines 5 months old. Should take it back to Samsung store as it should have 12 months factory warranty.
    10-22-2019 11:58 PM
  4. 11B1P's Avatar
    Yes right side did the same today. Tried putting it back in the case. And took it out and still buzzing. Mines 5 months old. Should take it back to Samsung store as it should have 12 months factory warranty.
    I had the same issue. Just unpair and then repair to buds to your phone.
    10-25-2019 05:38 PM

Similar Threads

  1. Why have all my photos disappeared?
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 08-12-2019, 01:14 AM
  2. Is android auto compatible with lgv40
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-11-2019, 12:35 AM
  3. Replies: 8
    Last Post: 08-10-2019, 09:47 PM
  4. Why dont all of my icons change when i download a new theme?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-10-2019, 08:28 PM
  5. Having problems logging into Galaxy s7 after factory reset.
    By Zenpen97 in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 08-10-2019, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD