08-16-2019 12:36 PM
30 12
tools
  1. stabbedintheface's Avatar
    Update:

    I pulled the battery and the fuse on the car. Still doesn't work. I finally got the place to admit that it might be the head unit though so they are going to pull it for a warranty. Means no stereo for like a month, but we'll see if it's the head unit
    08-15-2019 09:16 AM
  2. Mike Dee's Avatar
    Update:

    I pulled the battery and the fuse on the car. Still doesn't work. I finally got the place to admit that it might be the head unit though so they are going to pull it for a warranty. Means no stereo for like a month, but we'll see if it's the head unit
    I have heard of issues before with Kenwood compatibility with Pixel phones not sure about Samsung
    08-15-2019 09:21 AM
  3. stabbedintheface's Avatar
    If it was new I'd say that's probably the case. But It's worked fine for months.
    08-15-2019 09:21 AM
  4. dendron01's Avatar
    There may be compatbility issues using Android Auto depending on the head unit and software especially with aftermarket units and especially after an update.
    There definitely are compatibility issues. Even between Samsung and Android Auto itself. For example, I needed to set up Bixby routines to connect to my bluetooth devices in my cars so AA would force start (it should be able to autostart on bluetooth connection via AA settings). On Pixel (2 and 3) and BlackBerry Key2 it worked fine. On Samsung S10+, AA was stuck on a permanent start loop and never opened...until I added it as a Bixby routine.
    08-15-2019 01:36 PM
  5. stabbedintheface's Avatar
    Update:
    I took my vehicle into the car audio place. They proceeded to show me that basically every phone BUT the unlocked S10 works just fine. They said based on that they are not going to warranty the Kenwood head unit.

    Oddly enough, the plugged in another unlocked S10 they had there at the shop. .... "moisture detected"

    I looked and Android Auto was updated on my device the day this started happening. I tried downgrading to an old APK and still the same issue.

    I have a feeling this is some sort of software issue with the Unlocked S10. My wifes S9 works perfectly and so does a variety of other phones.
    08-16-2019 12:36 PM
30 12

Similar Threads

  1. Recent apps and clear screen buttons not responding
    By Android Central Question in forum Nokia 3
    Replies: 2
    Last Post: 08-14-2019, 04:43 PM
  2. Recent apps and clear screen buttons not responding
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-14-2019, 12:25 PM
  3. Why the number notification badge is not working for Snapchat?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2019, 11:25 AM
  4. how i can format samsung a5 when its display not working
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-14-2019, 11:18 AM
  5. How do I retrieve my account from 2-step verification... It's not connecting
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-14-2019, 11:08 AM
LINK TO POST COPIED TO CLIPBOARD