03-03-2020 07:29 AM
32 12
tools
  1. mxpxpxpx's Avatar
    When I am at work my S10+ stock email app will not sync over wifi. When I leave it works fine at home or on 4G. The samsung app syncs at work so I think it is not the work wifi. I recently got my phone wet (washed it in the washing machine for 20 minutes), but I don't think it has anything to do with it. I did a factory reset and it did not help. I have searched all the settings and can not find any problems. Any ideas. At this point I might get a new S10+ I can connect to wifi and sync other apps Face Book, etc... Thank you.
    02-19-2020 11:50 AM
  2. mustang7757's Avatar
    Hi, so only at work wifi its doesn't sync ? How about 4g at work ?
    02-19-2020 12:10 PM
  3. mxpxpxpx's Avatar
    4g at work is fine. Only wifi and only stock email app.
    02-19-2020 12:46 PM
  4. mustang7757's Avatar
    I'm thinking something wrong with your work wifi , a setting or maybe a reboot but have to ask your work about that .


    You can also clear data,cache,and force stop that app see if it helps .
    02-19-2020 01:22 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Do any of your co-workers notice anything similar with their stock email apps when connected to work wi-fi? Can you ask your work IT support about this as well?
    02-19-2020 02:25 PM
  6. mxpxpxpx's Avatar
    I am the IT support for 10 Lowes home improvement stores. It is at all 10 stores I go to that I have this problem. It is probably something corporate wide. No way i can reset any thing without getting in trouble. No one else I talked to had any issues, but i only talked to a few people. I can start using gmail app if I have to. Thanks again.
    02-19-2020 05:31 PM
  7. B. Diddy's Avatar
    Can you test it in Safe Mode?
    02-19-2020 05:35 PM
  8. mxpxpxpx's Avatar
    I can try it tomorrow how do I get into safe mode?
    02-19-2020 07:44 PM
  9. mustang7757's Avatar
    I can try it tomorrow how do I get into safe mode?
    Have you tried what I suggest ? Clear data,cache ,force stop ?
    02-19-2020 07:54 PM
  10. B. Diddy's Avatar
    I can try it tomorrow how do I get into safe mode?
    https://www.t-mobile.com/support/dev...ung-galaxy-s10
    02-19-2020 08:44 PM
  11. mxpxpxpx's Avatar
    Yes I did a factory reset last weekend and it did not work.
    02-19-2020 09:03 PM
  12. mustang7757's Avatar
    No one mentioned factory reset ?
    02-19-2020 09:05 PM
  13. B. Diddy's Avatar
    Even if you did a factory reset, Safe Mode can still be worth trying, since the phone might have automatically reinstalled one of your 3rd party apps once the phone was set up again, and if one of those apps is the culprit, the problem should go away in Safe Mode.
    02-19-2020 11:26 PM
  14. mxpxpxpx's Avatar
    The issue still remains after I tried safe mode. I can not even pull down in the email app and manual sync. It syncs fine in the gmail app. After I did safe mode, I got a system update but that did not help. Any other ideas? Thanks for all the help.
    02-20-2020 08:57 AM
  15. B. Diddy's Avatar
    Do you remember if it ever worked on the work wi-fi, or has it always been like this on this phone?
    02-20-2020 10:01 AM
  16. mxpxpxpx's Avatar
    It used to work on the wifi, it changed a few months back right around the first of the year. I find it weird that the stock app works at home but not at work, but the other email apps do.
    02-20-2020 01:02 PM
  17. B. Diddy's Avatar
    Do you know if the work wi-fi network changed a few months back, or are you saying that's just when the problem surfaced?
    kct1975 likes this.
    02-20-2020 05:07 PM
  18. Rukbat's Avatar
    Or if one app is using POP3 and the other is using IMAP? One port may be blocked while the other isn't.
    kct1975 likes this.
    02-20-2020 05:24 PM
  19. mxpxpxpx's Avatar
    Do you know if the work wi-fi network changed a few months back, or are you saying that's just when the problem surfaced?
    That is when the problem surfaced, they could have changed the network settings but they wouldn't tell me.. Imap is what the stock app is using. Imap.gmail.com port 993 and SSL for security type. I do not know what the gmail app is using, how do I find out? That sounds like it could be the problem. Thanks again for the help.
    02-21-2020 07:03 AM
  20. B. Diddy's Avatar
    Sorry for all the questions -- this is with the employee wi-fi (the one that you have to log into with a password), right? Does it work if you use the customer wi-fi? That might help determine if the problem is with the routers themselves or just the security settings of the employee wi-fi network.
    02-21-2020 11:40 AM
  21. mxpxpxpx's Avatar
    This is with the guest wifi, the employee wifi I use on my work laptop, and I can not use it on my phone to test. They are upgrading network equipment and one store out of 10 does not have the new routers yet. The one hold out seems to work with the stock email app. I'll verify next week if that is the case (hoping the one hold out has not installed them yet). These new CENA routers are more trouble than they are worth, but I can do nm nothing about it. Thanks again, any more questions let me know. It is baffling that gmail works on one app and not the other.
    02-22-2020 03:12 PM
  22. B. Diddy's Avatar
    I've never had a Samsung phone (well, not counting the heyday of Samsung Windows Mobile phones -- long live the Omnia!), so forgive me if this is a silly question -- but are you using Knox on your phone, and if so, can you turn it off, at least as a test?
    02-22-2020 10:15 PM
  23. mxpxpxpx's Avatar
    I do not know what Knox is so I do not think I have it on.
    02-24-2020 05:42 AM
  24. B. Diddy's Avatar
    Sorry, but I think I've exhausted the possibilities that come to mind. I've encountered various situations with public wi-fi networks, but that's usually an inability to even log into the network due to the captive portal giving some kind of security error.

    You can browse sites using the browser without problem, right? It's just so odd that the only app that seems to be affected is the stock email app.
    02-24-2020 12:11 PM
  25. mxpxpxpx's Avatar
    Yeah I can browse just fine. Yes it is weird that only the stock email app is affected. It's no big deal just seeing if it was a know issue or not. Thanks again for the help.
    B. Diddy likes this.
    02-24-2020 12:37 PM
32 12

Similar Threads

  1. Replies: 4
    Last Post: 02-19-2020, 03:28 PM
  2. Flip not working
    By IMANUT46 in forum Google Pixel 3 & Pixel 3 XL
    Replies: 2
    Last Post: 02-19-2020, 02:41 PM
  3. How to move apps from Google folder and delete Google folder?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 02-19-2020, 02:41 PM
  4. Wierd app on phone
    By Bombastic1 in forum General Help and How To
    Replies: 6
    Last Post: 02-19-2020, 09:42 AM
  5. Wierd app on phone
    By Bombastic1 in forum Android Apps
    Replies: 5
    Last Post: 02-19-2020, 07:56 AM
LINK TO POST COPIED TO CLIPBOARD