1. foxreymann's Avatar
    Hi guys,

    So WiFi Hotspot from Galaxy S10e works amazingly well. This is my SpeedTest: https://www.speedtest.net/result/8544741774

    USB Tethering just doesn't work. I can't even load SpeedTest website. Internet connection is there, but like packets drop, not sure what is going on.

    What is the issue?

    The issue is not with Xubuntu as on Nokia 8 Sirocco USB Tethering works great.
    The issue is not the cable. I've tested on 2 good cables, on both Nokia works great, Galaxy S10e just doesn't
    The issue is not a SIM card as I use the same simcard in both phones

    Please help! I need tethering for my work.
    08-29-2019 04:01 PM
  2. Rukbat's Avatar
    packets drop
    Sounds like a pretty poor internet connection. Have you tried a speedtest with the phone in exactly the same spot, with the USB connection still connected (but on the phone's screen)?
    08-30-2019 03:18 PM

Similar Threads

  1. I will be downgrading to Nougat...
    By milleniumdroid in forum Samsung Galaxy Tab S3
    Replies: 8
    Last Post: 12-11-2019, 09:35 PM
  2. Lg vs995 works normally during talk or text.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-29-2019, 11:58 PM
  3. Why are all of audio apps crashing with not in focus (minimized or screen off)?
    By Android Central Question in forum Ask a Question
    Replies: 8
    Last Post: 08-29-2019, 08:57 PM
  4. Language - Tamil type in keyboard is not supported anymore
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-29-2019, 07:36 PM
  5. why does my phone say cant connect to google servers
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2019, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD