1. moto0123's Avatar
    So I have had this issue ever since I have gotten the phone (about 2 months ago). When I first encountered the problem, I thought it would go away after another update but obviously I was wrong.

    The YouTube app takes 20 seconds to open then whenever I try to play a video, the screen freezes as the audio keeps playing. Instagram just does not open most of the time and if it does, I probably waited for a minute for it to load. Opening Gallery is a gamble too as sometimes it opens within 2 seconds or crashes before I get to see my pictures.

    It's so weird because every other app opens quickly with no issues. I have cleared the cache of these apps multiple times and it does fix the problem momentarily but reverts back every time. I am on Android version 9 if it makes any difference.

    Thank you.
    09-28-2019 02:30 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you also tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-39423

    Also, see if the problem happens in Safe Mode: https://support.t-mobile.com/docs/DOC-39411. You'll only be able to test preinstalled apps with this, but that should include Gallery and YouTube.
    09-28-2019 12:16 PM
  3. moto0123's Avatar
    Yes I have tried both. The problem still occurs. I'm starting to wonder if the only way to fix it is to perform a factory reset (which I don't want to do).
    09-28-2019 01:19 PM
  4. B. Diddy's Avatar
    All apps are up to date?
    09-28-2019 03:40 PM
  5. Rukbat's Avatar
    Is there a commonality - like apps that have to go online are slow?
    09-28-2019 04:30 PM
  6. mustang7757's Avatar
    Yes I have tried both. The problem still occurs. I'm starting to wonder if the only way to fix it is to perform a factory reset (which I don't want to do).
    Those 2 apps I would try long press , tap info , then scroll to storage and clear data,cache, force stop
    09-28-2019 07:19 PM
  7. Rukbat's Avatar
    Those 2 apps I would try long press , tap info , then scroll to storage and clear data,cache, force stop
    Force stop first, so the app isn't adding to its data or cache when you clear them.
    09-29-2019 03:32 PM
  8. mustang7757's Avatar
    Force stop first, so the app isn't adding to its data or cache when you clear them.
    Try to clear old data and cache first then force stop so it can create new data and cache?
    09-29-2019 04:03 PM
  9. Rukbat's Avatar
    If it's running when you clear data and cache, it may have locked some of the cache or data, so they won't get deleted. If you force stop it first, it's not locking anything, and everything gets cleared. (It may have a minimum cache size, so as soon as it starts running again, it will allocate that cache size, but at least there's no data in there that you couldn't clear.)
    mustang7757 likes this.
    09-29-2019 04:08 PM
  10. mustang7757's Avatar
    If it's running when you clear data and cache, it may have locked some of the cache or data, so they won't get deleted. If you force stop it first, it's not locking anything, and everything gets cleared. (It may have a minimum cache size, so as soon as it starts running again, it will allocate that cache size, but at least there's no data in there that you couldn't clear.)
    Cool , try that way then .
    09-29-2019 04:12 PM

Similar Threads

  1. ringtone volume keeps reverting to silent
    By Jason L2 in forum Nokia 6
    Replies: 3
    Last Post: 09-29-2019, 04:23 PM
  2. Pixel 4 launcher on my pixel 3a
    By mustang7757 in forum Google Pixel 3a & Pixel 3a XL
    Replies: 4
    Last Post: 09-29-2019, 10:29 AM
  3. Replies: 2
    Last Post: 09-28-2019, 12:19 PM
  4. how do i turn off startup sound on my s10e?
    By Android Central Question in forum Samsung Galaxy S10e
    Replies: 2
    Last Post: 09-28-2019, 09:02 AM
LINK TO POST COPIED TO CLIPBOARD