1. Allen Brandt's Avatar
    Again today, without me doing anything, my 10e had turned off mobile data. Lots of signal bars (and it took me a bit to realize that I did not have the LTE banner next to it), phone had not restarted, just was on mobile data one minute and when I went to check email, I had a no network message. Turned airplane mode on then off, which does not fix it. Have to go into connection settings and turn the switch back on.

    Anyone else seeing this or have any suggestions?
    02-24-2020 06:07 PM
  2. B. Diddy's Avatar
    What carrier do you have? Did you contact them to see if there's an issue with the network in your area?
    Laura Knotek likes this.
    02-24-2020 08:45 PM
  3. Allen Brandt's Avatar
    T-Mobile (US). I'll ask
    02-25-2020 06:28 PM
  4. methodman89's Avatar
    If it turned off mobile data while in use, ask yourself, have you set up geofencing? Any routines? Aggressive wifi is toggled Off.
    Without seeing your settings, it could be a few things.
    When is the last time you cleared the cache partition and rebooted the phone?
    Laura Knotek likes this.
    02-25-2020 08:23 PM

Similar Threads

  1. S20 Case Deals
    By ctk4949 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 2
    Last Post: 03-02-2020, 02:08 PM
  2. My WiFi keeps disconnecting instantly after I turn it on
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 02-24-2020, 01:46 PM
  3. Please help me My imo saying please enter a valid phone number Help me
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-24-2020, 12:43 PM
  4. How do i find my clipboard on a lg v30 phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2020, 10:50 AM
  5. Lost phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-23-2020, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD