1. AC Question's Avatar
    I have a Samsung galaxy s2 running version 4.1.2 and all my icons down the bottom bar have gone except the apps one and i cant get them back. I've tried dragging icons in and nothing works. Plz Help
    06-22-2015 02:02 AM
  2. Javier P's Avatar
    Have you tried rebooting your phone or removing the battery?
    06-22-2015 04:17 AM
  3. anon9506365's Avatar
    Yes i tried both and neither has worked
    06-22-2015 05:16 AM
  4. Javier P's Avatar
    Hi Louise, welcome to the forums!

    I've never used that phone and android version. Now that you've registered the best thing could be posting that question in the Android 4.1/4.2 forums. You'll get more traffic with people having the same device.
    06-22-2015 05:29 AM

Similar Threads

  1. Replies: 46
    Last Post: 11-19-2015, 05:59 PM
  2. Replies: 3
    Last Post: 06-26-2015, 05:22 PM
  3. Replies: 1
    Last Post: 06-24-2015, 11:52 AM
  4. How Can I disable the fingerprint lock out?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2015, 11:43 AM
  5. Replies: 1
    Last Post: 06-24-2015, 11:40 AM