1. AC Question's Avatar
    samsung galaxy has suddenly lost a load of apps including app store. there is no app drawer and when I go onto app manager it shows all the missing apps with a SD card image and com.andriod.(app name)
    I have absolutely no idea what has happened as it was just sitting on my bed charging, pls help!!
    07-06-2015 06:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? What do you meant that there is no app drawer? Did the Favorites Tray (that includes the app drawer button) disappear from the homescreen? Were all of your apps "moved to SD"? Is the phone rooted or unrooted?

    What happens if you reboot?
    07-07-2015 02:17 AM
  3. rosieposie123's Avatar
    Hi, I have a samsung galaxy s2 and it is not rooted. The apps that are missing are not just ones moved to SD card, I am missing the google pay store app, google chrome, whatsapp.
    On restarting my phone the app drawer has come back but I am still missing a load of apps and I cannot replace them as I have no app store. On further inspection I realised that all the apps that are left are on my SD card and all the missing apps and widgets are not.
    I have got all my contacts and photos it just seems to have deleted all my other apps with their information such as my back up up has gone and my virus checker.
    07-07-2015 03:51 AM
  4. B. Diddy's Avatar
    Sorry, someone moved this thread to a forum that didn't accept replies, so I moved it to the main S2 forum.

    Go to Settings>Accounts-Google. Do you see your email account? Tap it, and make sure everything is checked (or that Sync is turned on for everything).

    Go to the App Manager. Is Google Play Store absent from the list of all apps?

    See what happens if you boot into Recovery and wipe the cache partition: http://forums.androidcentral.com/sam...2-s3-tab2.html
    07-07-2015 10:53 AM
  5. elad cohen's Avatar
    I am experiencing the same issue - rebooted to recovery (which was a bit different then the guide - Samsung G2 - press up+power+main key )
    yet the after deleting the cache no apps returned
    07-28-2015 12:57 PM
  6. Enrico Miguel Adol's Avatar
    Hi. I'm using Lg G4 Stylus. I'm experiencing the same issue when i turned off my phone then open it some of my apps lost on home screen but when i check it on my app manager it say's that the lost apps are still installed on my phone. What should i do? I hope you have answers to my problem.
    07-18-2016 06:31 AM
  7. N0body's Avatar
    My problem is that I tried to factory reset my phone,(4.4.2) it was rooted and when I turned it on, some system apps were deleted like; default keyboard, file manager and the system gallery. So i tried to install a new default keyboard an apk from my computer but when I tried installing it I couldnt access it cause my file manager is gone. How do I solve this issue?
    08-29-2016 08:13 AM
  8. Vernon Stephenson's Avatar
    I had a notice to upgrade. After upgrade I lost my apps button. How can I get it back?
    08-10-2017 09:10 AM
  9. B. Diddy's Avatar
    I had a notice to upgrade. After upgrade I lost my apps button. How can I get it back?
    Welcome to Android Central! Which device? This is the Galaxy S2 forum, but I'm guessing you don't have this very old phone.
    08-10-2017 06:57 PM
  10. DonaldMcVey's Avatar
    What's up with my apps disappearing when I turn my Android back on? How do I keep this from happing. I'm tired of reorganizing my pages Everytime I turn my phone on
    12-08-2017 12:29 AM

Similar Threads

  1. Battery starting to go...
    By dyastrab in forum Moto X (2013)
    Replies: 9
    Last Post: 07-09-2015, 12:54 PM
  2. Why isn't my HTC One M7 Not Charging or turning on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-2015, 02:24 AM
  3. Replies: 1
    Last Post: 07-07-2015, 02:22 AM
  4. Replies: 1
    Last Post: 07-07-2015, 02:20 AM
  5. My Samsung Galaxy 3 won't save my screenshots or facebook pictures.
    By Josie Feliciano-Cintron in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-07-2015, 02:18 AM
LINK TO POST COPIED TO CLIPBOARD