1. Hana Elevens's Avatar
    hello .



    I have a problem with the phone galaxy s2 and I've tried various options to repair itself .but I could not solve this problem.

    I hope to specialize android experts to solve this problem I faced .

    The problem is , my phone stuck in recovery mode with the error text.
    I 've tried the option
    ' Wipe Cache / Factory Reset '
    ' Wipe Cache Partition '
    After done this, i continously with ' Rebooting Now ' .unfortunetely, after reboot ,it kept returning to Recovery Mode back same error text .i have no other choice on recovery mode to find a solution to this problem .

    (recovery mode log)

    #MANUAL MODE#
    -- Appling Multi-CSC. . .
    Applied the CSC-code : XME
    remove failed file'/system/csc_contents' (I/O error)

    did i still have a chance to fix this problem or my phone is already directly unenforceability at all ?
    please .

    Galaxy S2 i9100g
    im not root user .

    I noticed on this issue , this phone battery is damaged and can not charge. and I replaced a new .at same time , phone charging problems during shut down . its totally freezing out at loadi g battery icon .its keep freeze .removing the battery is the option for this .

    please help me .guide me pls .


    thanks androidCentral 😢
    07-19-2015 11:11 PM
  2. Spoderman21's Avatar
    Well did u try doing a factory reset?

    Posted via the Android Central App
    08-18-2015 08:09 AM

Similar Threads

  1. How can I tell if a text was read?
    By Jan6486 in forum Ask a Question
    Replies: 2
    Last Post: 07-20-2015, 05:14 AM
  2. galaxy s5 staying awake constantly
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2015, 04:54 AM
  3. How do you find a saved image on Android phones
    By stephaninewton5@gmail.com in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2015, 11:12 PM
  4. Replies: 0
    Last Post: 07-19-2015, 10:50 PM
  5. Replies: 0
    Last Post: 07-19-2015, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD