1. Keerthi Mukku's Avatar
    Hi Guys,

    I have rooted my s2 phone successfully using Jeboo kernel and odin and CWM-SuperSU.

    Then I went onto installing Android lolliopop by following the instructions from an article.

    I basically had to download Android 5.1.1 CyanogenMod 12.1 ROM onto my phone, go into the recovery mode and wipe data/factory reset, wipe cache partition and Wipe Dalvik Cache. After a few minutes of confirming ROM installation, I got a message saying installation aborted.

    Since then, no matter what I do, I go back to the recovery mode I've tried everything! I don't know what to do now! Can someone please help me!
    12-09-2015 11:19 AM
  2. beagle82's Avatar
    Are you 100% sure you have the correct rom for your model? Is your version of Cwm compatible with lollipop. (Latest version) have you tried a different recovery eg. TWRP? You could also try flash a different rom to see if it is an issue with the current rom. Could you post a pic or some details of the error message.
    12-09-2015 12:16 PM
  3. Keerthi Mukku's Avatar
    Hi beagle82, thank you for the reply!

    Sorry for getting back to you so late, I was busy with work. When you said 'Cwm version' are you referring to CWM-SuperSU?

    I don't think I've installed CWM :/ I just checked what CWM SuperSU and it turns out that its just an app that changes access details for other apps.

    I have no idea how to install a CWM at this stage
    12-18-2015 07:59 AM

Similar Threads

  1. Note 5 - Marshamallow when will we get it???
    By badgerfrisch in forum Samsung Galaxy Note 5
    Replies: 106
    Last Post: 01-14-2016, 10:22 AM
  2. When I add a call I am not given the option to merge. Help?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 12-09-2015, 02:29 PM
  3. Which is the best Android voip gateway provider?
    By alapati777 in forum General Help and How To
    Replies: 1
    Last Post: 12-09-2015, 12:25 PM
  4. Replies: 0
    Last Post: 12-09-2015, 11:12 AM
  5. When I add a call I am not given the option to merge. Help?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-09-2015, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD