1. AC Question's Avatar
    Hello i gave my old phone (samsung galaxy s2 ) to my little sister.
    She tried to factory reset without keeping backup, ending removing the custom ROM without installing any other OS.
    I tried to plug in the phone at my pc , to transfer a new rom inside phone but it doesn't getting recognized by the computer. Tried with Odin but no hope either.
    Is there something i can do ? Or all hope is gone ?
    01-17-2016 04:39 AM
  2. Slipurson's Avatar
    I guess you have checked this but I'll ask anyway

    Have you got the correct drivers installed or doesn't the computer even recognise that you connect the phone?

    Can you get into recovery(power, home, volume up)?
    If so you could always put the ROM on an SDCard and install it from there.

    As long as the phone can get to download mode or recovery you should be OK.
    01-17-2016 04:49 AM

Similar Threads

  1. Where is the clip tray on my ZTE phone
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-01-2016, 09:44 PM
  2. bbm pop up widget reseting
    By freedomx20a in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-22-2016, 06:33 PM
  3. why is my phone not letting me plug in my earphones?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2016, 06:34 AM
  4. Replies: 1
    Last Post: 01-17-2016, 07:43 AM
  5. Which button do I press to click a photo on my smart phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-17-2016, 07:42 AM