Dell Technologies Cyber Savings Event - Up to 45% off

  1. dejavoodoo's Avatar
    I've posted another question on here but I assume each issue needs a separate post.

    I backed up a load of photos from an S8 to a new google drive account to be able to download to my new S20+, however, when I open drive from the S20 there is nothing there, literally nothing synced. I look back on the S8 and the thumbnails haven't generated but the files are there, refreshing the screen on the S8 causes 20 or so of the 500 photos to do the waiting to upload animation.

    Is this a known issue or am I doing something wrong?
    05-25-2020 02:38 PM
  2. mustang7757's Avatar
    You using same Gmail account in the s20 ? Also make sure back up feature on and look in Google photos
    05-25-2020 03:01 PM
  3. dejavoodoo's Avatar
    I assume I have to enable the feature on both phones as I've done it on the S20 snd no change. Do I have to add a backup account too?
    05-25-2020 03:17 PM
  4. mustang7757's Avatar
    I assume I have to enable the feature on both phones as I've done it on the S20 snd no change. Do I have to add a backup account too?
    You mean in settings under accounts?
    05-25-2020 03:51 PM
  5. dejavoodoo's Avatar
    Yeah that's the one I enabled.
    05-25-2020 04:00 PM
  6. mustang7757's Avatar
    Yeah that's the one I enabled.
    Ok that's good for back up , also make sure Google drive app land photos are saying sync and back up also
    05-25-2020 04:03 PM
  7. dejavoodoo's Avatar
    Sorry but I don't understand what land photos means.

    Apologies but things seem to have got complicated in the last 2 years
    05-25-2020 04:14 PM
  8. mustang7757's Avatar
    Sorry but I don't understand what land photos means.

    Apologies but things seem to have got complicated in the last 2 years
    Lol sorry autocorrect meant Google photos
    05-25-2020 04:15 PM
  9. dejavoodoo's Avatar
    Okay so I have some success backing up to google photos however, drive is not showing anything now.

    Tried uploading one photo to see if it works, it says it's doing it but then in the drive it's just got the blank grey thumbnail icon with the 2 triangles in it (mountains?)
    05-25-2020 04:45 PM
  10. mustang7757's Avatar
    Give it little time to sync
    05-25-2020 04:46 PM
  11. dejavoodoo's Avatar
    Given it 2 days lol and nothing happened, just 500 photos deleted (from drive). The drive storage shows 0.0kb used too.
    05-25-2020 05:02 PM
  12. mustang7757's Avatar
    Given it 2 days lol and nothing happened, just 500 photos deleted (from drive). The drive storage shows 0.0kb used too.
    Oh didn't know 2 days , thought just now your trying it out .

    Show me screen shot what your seeing , just block personal information
    05-25-2020 05:03 PM
  13. dejavoodoo's Avatar
    The 1st pic is what I see on S20, the other 2 are what is seen on the S8
    Attached Thumbnails Google Drive-screenshot_20200525-230910_drive.jpg   Google Drive-20200525_230727.jpg   Google Drive-20200525_230719.jpg  
    05-25-2020 05:15 PM
  14. mustang7757's Avatar
    Ok, thank you !

    Now in settings there it on for back up in Google drive ? And sync ?

    Check also in settings >account's >Google tap and rap sync everthing turned on?
    05-25-2020 05:37 PM
  15. dejavoodoo's Avatar
    I found the settings and set the backup to the right account, ticked google photos and it started to backup all my photos, around 4500, I don't want to do this.

    What I want to do is the old way: press and hold on a photo then select the few I want, press share to drive and upload. That used to work perfectly.
    05-25-2020 06:01 PM
  16. mustang7757's Avatar
    I found the settings and set the backup to the right account, ticked google photos and it started to backup all my photos, around 4500, I don't want to do this.

    What I want to do is the old way: press and hold on a photo then select the few I want, press share to drive and upload. That used to work perfectly.
    That should definitely work also , just takes more time , and make sure good wifi connection
    05-25-2020 06:04 PM
  17. dejavoodoo's Avatar
    I just uploaded a photo from the s20 without issue, something is wrong on the s8 side. Will keep trying. Thank you.
    mustang7757 likes this.
    05-25-2020 06:26 PM
  18. mustang7757's Avatar
    I just uploaded a photo from the s20 without issue, something is wrong on the s8 side. Will keep trying. Thank you.
    Ok let me know
    05-25-2020 08:47 PM
  19. stevenjb2020's Avatar
    Use the Google Files app - then you can selectively back up files/photos to Google Drive if you want (uses your allocated storage allotment just as Google Photos does)- easy peasy
    05-25-2020 08:51 PM
  20. B. Diddy's Avatar
    Did you confirm that you're using the exact same Google account on the Google Drive apps on both phones? You mentioned that you tried to upload these photos to a "new" Google Drive account -- the account is a Google account, not a specific Google Drive account, so if the S20 doesn't have that new Google account added, then you won't be able to see those files in the S20's Google Drive app.

    In the Google Drive app, tap the profile pic at the upper right. Which accounts are listed? If you don't see the new account you created, then tap Add Another Account there and go through the process of adding that account to the phone.
    05-26-2020 01:40 AM
  21. dejavoodoo's Avatar
    Hi, I have 6 gmail accounts for various things and set this new one specifically for backup of photos of my wife and son.

    The new account shows as available on both phones but is now only accepting uploads from the S20, the S8 says it's preparing then uploading but the files don't seem to process properly and the thumbnails appear as they do in the screenshots I posted above.
    05-26-2020 04:06 AM
  22. B. Diddy's Avatar
    Try clearing the app cache/data from the Google Drive app on the S8 (in Settings>Apps​).
    05-26-2020 11:29 AM

Similar Threads

  1. List what Google ruined
    By thebigbry in forum General News & Discussion
    Replies: 41
    Last Post: 05-27-2020, 09:24 PM
  2. Google messages not showing my outgoing texts.
    By cgordon74 in forum Samsung Galaxy S9 & S9+
    Replies: 9
    Last Post: 05-27-2020, 11:19 AM
  3. Google Assistant No Sound
    By stephen gibbons1 in forum Ask a Question
    Replies: 2
    Last Post: 05-26-2020, 12:50 AM
  4. Google Message App getting Encryption
    By mustang7757 in forum General News & Discussion
    Replies: 10
    Last Post: 05-25-2020, 06:08 PM
  5. Google Play Store data delete how much
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 05-23-2020, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD