1. AlphaBeepBeep's Avatar
    The toggles to turn it off are greyed out. How do I keep if from annoying me? Thanks in advance ac!
    06-25-2020 09:11 PM
  2. buzzy3970's Avatar
    You should be able to turn off the notifications if you have wi-fi turned on. With it off it's greyed out. See attached screenshots. Wi-Fi calling notification?-screenshot_20200629-035822_settings.jpegWi-Fi calling notification?-screenshot_20200629-040157_settings.jpeg
    06-29-2020 04:02 AM

Similar Threads

  1. No Sound Notifications in Messages+?
    By monicakm in forum Samsung Galaxy Note 9
    Replies: 18
    Last Post: 07-07-2020, 12:48 PM
  2. Replies: 7
    Last Post: 06-26-2020, 04:53 AM
  3. Disable notification bar?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-25-2020, 11:19 AM
  4. Why does my call keep getting disconnected everytime I answer the phone?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-25-2020, 11:12 AM
  5. Samsung Galaxy S4 Defaulting to loudspeaker in all calls.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-25-2020, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD