1. Hermes Hidayat's Avatar
    So Google Chrome recently often freezes. Like when scrolling down a web page. Pressing the Home Button and opening Chrome again without closing the app solves the problem. Anyone else facing this issue?
    ahmed hanif1 likes this.
    09-24-2020 07:25 PM
  2. mustang7757's Avatar
    Clear its cache and force stop it?
    09-24-2020 07:57 PM
  3. B. Diddy's Avatar
    09-24-2020 08:06 PM
  4. Hermes Hidayat's Avatar
    Clear its cache and force stop it?
    already tried that....doesnt work...its annoying...
    09-24-2020 08:24 PM
  5. mustang7757's Avatar
    already tried that....doesnt work...its annoying...
    Looks like its a issue for some , you tried safe mode?
    09-24-2020 08:39 PM
  6. Gayle Lynn's Avatar
    Try Samsung Internet Beta, v. 13 is good.

    As mentioned here, elsewhere, clear history data inside app, also app storage cache. Sometimes an update doesn't go well and Uninstal / reinstall works.

    Beyond that a corrupt storage page or index- SSDs need more free space to work well.

    Hijacking by 3rd party apps is deficult. Some bury or burrow and hide. Including extensions and extensions are often weakest link and sources of trouble.
    09-25-2020 09:27 AM
  7. dbollman423's Avatar
    Chrome just had a decent sized update yesterday.
    09-25-2020 01:35 PM
  8. Hermes Hidayat's Avatar
    Chrome just had a decent sized update yesterday.
    I never update Chrome. Because of the Articles for you.
    09-25-2020 08:07 PM
  9. Umbrokhan's Avatar
    Turn off Chrome:flags dark mode. That fixed it for me.
    For Samsung internet browser you can try disable ad blocker and turn off high contrast mode.
    09-27-2020 11:58 AM
  10. mustang7757's Avatar
    Turn off Chrome:flags dark mode. That fixed it for me.
    For Samsung internet browser you can try disable ad blocker and turn off high contrast mode.
    So turning off flags dark mode fixed this?
    Did you mess with those settings previously?
    09-27-2020 08:12 PM
  11. Hermes Hidayat's Avatar
    Turn off Chrome:flags dark mode. That fixed it for me.
    For Samsung internet browser you can try disable ad blocker and turn off high contrast mode.
    mine is set to Default...so i should change it to Disable?
    09-27-2020 08:45 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-25-2020, 06:28 PM
  2. Replies: 2
    Last Post: 09-24-2020, 12:54 PM
  3. Replies: 1
    Last Post: 09-24-2020, 12:41 PM
  4. Android 9 - Opening ad on App startup for Chrome and random videos YouTube.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-23-2020, 10:15 PM
  5. Why am I always seeing android settings on my Google account?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-23-2020, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD