1. Android Central Question's Avatar
    Hi everyone.
    I bought a Galaxy S20 a couple of days ago and got.it all set up using the backup from my old Galaxy S7 Edge (ancient I know). Since starting to use it, I've noticed that the app notification badges aren't working for WhatsApp. I've been through countless fixes and checked all of the settings and they're 100% turned on everywhere they possibly could be. The notification comes through as normal and appears in the drag down menu etc, bur the badge does not show on the app icon. Does anyone know of a fix for this? I've tried using Nova Launcher also and this did not work. I tried another launcher and it only showed the dot but without the number of notifications, even though it was set to 'number' in the settings. It's driving me insane.
    07-22-2021 02:01 AM
  2. mustang7757's Avatar
    From a old phone like the s7 not recommended to transfer back up.to the s20 do to s7 older firmware settings going to new s20 firmware.

    Try clearing data then force stop whatsapp, if that doesnt work then few things here to try

    1.Settings>general management >reset >reset setting
    2. Settings>apps>3 dot upper right corner tap>choose reset app preferences

    Let me know how you make out with this.

    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply

    https://forums.androidcentral.com/sh...d.php?t=409154
    07-22-2021 09:48 AM

Similar Threads

  1. notifications no sounds
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-23-2021, 07:32 AM
  2. Notification Badges Not Working [for WhatsApp]
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2021, 02:01 AM
  3. LG G8 ThinQ Ringer and Speaker on Calls Not Working
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 07-21-2021, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD