1. totaled's Avatar
    When I receive a notification that I have a new Facebook Messenger message it pops up in a little ball on the right side of my screen. Is there a way to prevent this and still be notified on the lock screen only?
    03-09-2020 10:58 AM
  2. SpookDroid's Avatar
    There could be two possible scenarios, but both can be disabled.
    1) Facebook Messenger has a built-in feature called 'Chat heads', which causes chats to use that floating 'bubble' that you can maximize/minimize at will. It's pretty much what made that feature popular and why others are following suit. You can disable that in FB Messenger's Settings (the app itself). Just tap your profile picture and scroll down to the 'Preferences' section. There, just toggle 'Chat Heads' on/off to suit your preference.

    2) Because the feature became so popular, Samsung opted for implementing their own version which can be used with pretty much any app. You can also enable/disable this or choose which apps will use it in your phone's Settings, Advanced Features, Smart Pop-up View. There you can select which apps (if any) will notify you using a chat bubble or use the 'normal' notification schemes.
    03-09-2020 11:14 AM
  3. LD1977's Avatar
    Dont mean to hijack this thread - but does anyone know why videos don't autoplay when scrolling through the news feed? Am I the only one with this issue? Maybe I need to edit the Android permissions that are allowed for the FB app?
    I already toggled the setting within the FB app by following this:
    https://m.facebook.com/help/android-...06493312950827
    03-09-2020 01:06 PM
  4. totaled's Avatar
    There could be two possible scenarios, but both can be disabled.
    1) Facebook Messenger has a built-in feature called 'Chat heads', which causes chats to use that floating 'bubble' that you can maximize/minimize at will. It's pretty much what made that feature popular and why others are following suit. You can disable that in FB Messenger's Settings (the app itself). Just tap your profile picture and scroll down to the 'Preferences' section. There, just toggle 'Chat Heads' on/off to suit your preference.

    2) Because the feature became so popular, Samsung opted for implementing their own version which can be used with pretty much any app. You can also enable/disable this or choose which apps will use it in your phone's Settings, Advanced Features, Smart Pop-up View. There you can select which apps (if any) will notify you using a chat bubble or use the 'normal' notification schemes.
    Thank you!!
    SpookDroid likes this.
    03-10-2020 11:47 AM
  5. mlblack16's Avatar
    Dont mean to hijack this thread - but does anyone know why videos don't autoplay when scrolling through the news feed? Am I the only one with this issue? Maybe I need to edit the Android permissions that are allowed for the FB app?
    I already toggled the setting within the FB app by following this:
    https://m.facebook.com/help/android-...06493312950827
    Auto play is also a setting within the app. It's under settings somewhere. With this phone, I discovered there was also a setting to also allow sounds with the auto play, which I did NOT want, so I was able to shut that off.
    03-10-2020 12:38 PM
  6. LD1977's Avatar
    thanks mlblack16.
    I did change the setting within the app - but that makes no difference. When I login using my tablet/PC, I can get videos to autoplay properly. That is why I am suspecting some setting within my S20. Or maybe its a permission thing - on my S20, the only permission I allow the Facebook app is "Location - only while app is in use". Not sure if I need to include other permissions in order to make autoplay work properly.
    03-10-2020 12:59 PM
  7. SpaceJamzz's Avatar
    If you are talking about Facebook feed, the option is under Data Saver...you can also specify if don't want to use this feature if you are on wifi or not...
    03-10-2020 02:11 PM
  8. LD1977's Avatar
    Im talking about either the Newsfeed or the "Videos on Watch" - the videos do not autoplay. I have to press the play button to get them to start playing - on my Galaxy S9 they used to just automatically play as I scrolled down the Newsfeed or the "Videos on Watch" pages.

    I did check the "Data Saver" option and it is turned OFF - but still the videos are not autoplaying.
    03-10-2020 03:06 PM
  9. SpookDroid's Avatar
    Same thing happens on WiFi?
    03-10-2020 04:10 PM
  10. LD1977's Avatar
    Yes happens all the time either WiFi or 4GLTE. Maybe its my Sprint version of the S20?
    03-11-2020 07:28 AM

Similar Threads

  1. s10 random 3 note chime couple times a day, no notifications showing, nfc off
    By Android Central Question in forum Samsung Galaxy S10e
    Replies: 45
    Last Post: 04-09-2022, 10:14 PM
  2. Immersive Mode? (hide notification bar)
    By indianajonze in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 4
    Last Post: 03-10-2020, 02:13 PM
  3. Facebook Marketplace gray lines on sides
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2020, 05:54 PM
  4. How to limit text message notifications? This use to be a feature....
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-2020, 11:54 AM
  5. Facebook Marketplace gray lines on sides
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-2020, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD