1. Saynor's Avatar
    Hi, i used to be able to remove folders and files from sdcard\android\data but for the past 2 days i wasn't able to.
    tried to conenct from pc via cable and using different apps with permission enabled for file/ storage access and still no go.

    just wondering what did i miss? really reluctant to factory reset the phone..
    12-18-2021 11:22 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which file manager app are you using -- My Files? Try also a 3rd party file manager like Total Commander.
    Laura Knotek likes this.
    12-18-2021 11:39 PM
  3. mustang7757's Avatar
    S21 doesn't have a sd card
    12-19-2021 02:07 AM
  4. Saynor's Avatar
    yes but the directory name is sdcard my dear.
    12-19-2021 09:52 AM
  5. Saynor's Avatar
    i can see those files but i can't delete them.. it doesnt tell me any error code but jsut saying cannot delete.
    12-19-2021 09:57 AM
  6. Laura Knotek's Avatar
    Is it something like sdcard/emulated?
    12-19-2021 10:27 AM
  7. B. Diddy's Avatar
    Some file managers report internal storage as "sdcard" or "sdcard0". Show us a screenshot from the file manager you're using: http://forums.androidcentral.com/gen...d-central.html
    VidJunky likes this.
    12-19-2021 12:01 PM
  8. Saynor's Avatar
    does it matter if the directory name starts with sdcard or sdcard0?
    my problem is with the sudden lost of permission to delete stuffs in Android/ Data folder...
    12-21-2021 11:24 AM
  9. B. Diddy's Avatar
    I had asked before which file manager you're using, and suggested to try a 3rd party file manager like Total Commander.
    ironass likes this.
    12-21-2021 11:41 AM
  10. Saynor's Avatar
    tried the file manager but didnt allowed me to delete anything in that specific folder too..i used another like Ex, Files, but none of them works. didn't even give me a proper error message..
    12-23-2021 01:19 AM
  11. B. Diddy's Avatar
    Is your phone rooted? I would've thought the /Android/data directory was a protected system directory that didn't allow the user to delete files from.
    12-23-2021 01:41 AM

Similar Threads

  1. S21 Issues since last two updates
    By Just FYI in forum Samsung Galaxy S21 & S21+ & S21 Ultra
    Replies: 1
    Last Post: 12-17-2021, 10:58 PM
  2. Replies: 7
    Last Post: 12-17-2021, 01:48 PM
  3. FTP Issues Only on Pie
    By VWRacing07 in forum Android Pie
    Replies: 1
    Last Post: 12-17-2021, 01:12 PM
  4. Note 8 Fast charging issue
    By JGT1942 in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 12-16-2021, 03:57 AM
  5. Replies: 3
    Last Post: 12-15-2021, 07:59 PM
LINK TO POST COPIED TO CLIPBOARD