1. Gene Chiu's Avatar
    I updated my Bell SGS3 yesterday with 4.3. Today, I am having issues with BlueTooth. Normally, when I start my car, the phone automatically connectes with the car's BT audio system for phone calls and music. This morning after the update, the phone does not automatically connect. Also, I was unable to manually make it connect. I had to delete the BT pairing and re-pair the device. After re-pairing, my music plays, but no track information is shown on the stereo's display. After I turned my car off and back on, the phone again does not automatically connect.

    Anyone else have issues with BT connectivity after the 4.3 update?
    11-27-2013 12:19 PM
  2. Gene Chiu's Avatar
    It looks like the BT connectivity is mostly resolved. Not sure what it was. I did end up rebooting my phone again and later it was able to auto-connect to my car's BT audio system.

    I use the Rocket Player and before the update, it showed track information on my car's display. After the 4.3 update, it is no longer showing the track information. The default Samsung music player does show track information, though. I've reinstalled Rocket Player and will try again later.
    11-27-2013 10:15 PM
  3. Gene Chiu's Avatar
    Reinstalling Rocket Player resolved the issue with the track information.
    GSDer likes this.
    11-28-2013 11:05 AM
  4. the-nachoman's Avatar
    I have the same issue Rogers S3, 4.3, will not auto pair with my Truck's uConnect like it used to. Tried to remove the pairing from both the truck and the phonem, repaired and it will not auto pair. What a pain. I can see no other improvements in this update, FYI, nothing jumps out as being better, just more problems. It reset my ringtones, removed a few of my apps and the camera flash started turning on with notifications even though the option is disabled.
    12-04-2013 10:24 AM
  5. GSDer's Avatar
    camera flash started turning on with notifications even though the option is disabled.
    Turn the option on, then turn it off and that problem (at least) should be solved.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-05-2013 12:14 AM
  6. bassmig's Avatar
    I have a similar issue with my bluetooth headset (Plantronics Savor), it used to auto connect to my phone when I turn it on and it no longer does. It still works great with my work phone (an iPhone) but since the 4.3 update no auto-connect. I've tried to unpair and pair the device through the device and my phone to no avail. I can't really find anything better about this update. It also broke my possibility of using my credit card payment dongle since it now blocks "loud" music from outputting through the headset jack. I am seriously thinking of moving back to 4.1.2.
    12-05-2013 04:06 PM
  7. bassmig's Avatar
    My bluetooth issue is now resolved...even though I can't figure out what I did. And I can now use my credit card application too. So I would say right now life is good with 4.3.
    12-06-2013 09:36 AM
  8. Two Sheds's Avatar
    I was having the same problem. I tried deleting the pairing from my car and my phone and re pairing, but that made no difference. I reset my phone and again no help.
    Last night I turned my phone off (I usually leave it on all night) and this morning it automatically paired to the car immediately.
    12-10-2013 08:32 AM
  9. Rebeca Furtado's Avatar
    Same issue...Do I need to have the option to have the phone visible to other bluetooth devices?
    12-13-2013 10:16 AM
  10. bassmig's Avatar
    You would not necessarily need this option once your devices are paired. In most cases it seems that it took a day or two for everything to get back to normal.
    12-15-2013 09:04 AM
  11. Piotr Mazurek's Avatar
    Your question
    For a long time I used my phone with Toyota TNS510. I have a Samsung Galaxy S3 in system software version 4.3. HandsFree was doing excellently in every respect. Unfortunately, after a software update from version 4.0.4 to 4.3 is not possible to connect the Samsung Galaxy S3 as HandsFree device and media device (simultaneously) as it was previously possible. All the time cuts phone or media device. Why such a connection is not possible in the new version? Is there a patch repairing the system error?
    Counselor answer

    Customer reference number: 2115408773
    Please quote your customer reference number when contacting Samsung
    Email response ID: 2119852499

    Dear Piotr,

    Thank you for contacting Samsung Customer Support.

    Unfortunately, we cannot provide specific technical support for third party products.
    Please be advised we cannot guarantee compatibility with any accessories not manufactured by Samsung. Ultimately, it is the responsibility of the third party manufacturer to ensure their accessories are compatible with our devices.

    We recommend contacting the manufacturer of your Toyota TNS510 to ensure that it is compatible with your device and its current version of the Android operating system. They may have an app, an update, or specific instructions that you need to follow, in order for it to work correctly.

    As your device worked previously but stopped working after a software update, then connectivity may be restored in a future software update.

    Ive passed your comments on to our software development team to help improve the connectivity of our devices. Thank you for your input.

    If there is anything else we can help with, please let us know.

    Our Customer Support Team love feedback! Share your thoughts on this response by completing the survey at the bottom of this page.

    Kind regards

    John
    Online Support Team
    SAMSUNG Customer Support Centre
    01-15-2014 08:51 AM
  12. grilled reuben's Avatar
    Battery drains in less than 3 hours. Text messages will no longer accept dictation. Camera will no longer work without pressing 'button' (no voice). Bluetooth will no longer connect to any of five devices, Camera flash fires when phone rings (directly at oncoming traffic if on mount) and randomly at other times. WiFi is seriously shaky. I am extremely pissed. Verizon is blaming this on everyone else. Why can't they just go back to the version we had in December until they get the rest worked out? I only receive and place ~7 phone calls per week. Nearly ALL of my usage involves roughly 32 GB of data per month through Bluetooth. WTF? They have wrecked an $800 phone (paid full amount to keep unlimited data contract). I want a fix or my full money back. A hard reset is totally unacceptable.

    - - - Updated - - -

    I've also seen them recommend contacting Suburu, etc. Why not admit to their causing the problem?
    01-16-2014 02:45 PM
  13. grilled reuben's Avatar
    Ive tried off all night twice. Did not improve anything.
    01-16-2014 02:47 PM
  14. wetermommy's Avatar
    I updated to 4.3 and phone won't even detect unconnect in my Chrysler. Did a hard reset and that didn't work either. So frustrating.

    Posted via Android Central App
    02-07-2014 08:28 PM

Similar Threads

  1. S4/Bluetooth in Car/Music - Help
    By cceller in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 11-28-2013, 01:45 PM
  2. Please help with 4.4 update causing much anguish
    By Twibble in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 11-28-2013, 09:08 AM
  3. WiFi not working with new update
    By UnlockedOnly in forum Google Nexus 4
    Replies: 2
    Last Post: 11-27-2013, 12:05 PM
  4. google maps and bluetooth
    By adri80386 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 11-27-2013, 09:38 AM
  5. Note 8 with cellular
    By wmahlstedt in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 11-27-2013, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD